tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С паскаля решить: найдите
С паскаля решить: найдите s(площадь) круга, если число пи=3,14
формула для рассчета:
s=число пи*r^2
Pulpy1235
3 20.01.2022 07:17
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
лизокумнок
09.11.2020 12:32
Выполнить сложение в двоичной системе счисления ( в столбик, использую метод «крестики-нолики»: 11001 + 10011+10001...
katau852Katau164
11.02.2021 23:25
Для кодирования одного цвета палитры служит двоичный код 0010 сколько цветов содержит палитра?...
darya4ern1
12.05.2020 11:51
Слева - значения информационного веса i символа.Справа - значения мощности алфавита (M).Сопоставьте информационный вес i символа со своим алфавитом мощностью M.Можете...
MrStepWay
12.05.2020 11:51
Дан цикл: s:=0; for i:=1 to 100 do begin if (i mod 5 = 0) or (i mod 7 = 0) then s:=s+1; end. В данном цикле выполняется: 1.Подсчет количества чисел от 1 до 100, делящихся...
novikdary14
12.05.2020 11:51
If шартты операторының синтасисы қандай сөздерден тұрады...
samuraterikov0
22.05.2020 17:02
Які з навединих блоків мають відношення до циклу...
djiner
22.05.2020 17:02
Определите без компьютера, что будет напечатано при выполнении следующих фрагментов программ: 1) a:=100; a:=10*a+1; WriteLn (a) 2) a:=100; a:=-a; WriteLn (a) 3) a:=10;...
jiminlave449
21.05.2020 17:12
Напишите программу на паскале для решения следующей задачи . Даны два числа m и n . Если числа равны,то замените каждое из них суммой m+n,иначе -нулем....
Ruslan1111111123
21.05.2020 17:11
Pascal ABC задача с циклом for.Пойманную мышь посадили в клетку. За первый день она съела s граммов сыра. Каждый следующий день ей давали на 2% больше, чем в предыдущий....
Doshatop
22.05.2020 17:23
512мб информации переданы за 256 секунд ...
Популярные вопросы
Есть люди слушающие: вспак, найтивыход, вышел покурить, лил пип,...
2
Что из изображённого на рисунках имеет растительное происхождение...
1
Можно ли сказать, что заглавие романа Л.Н.Толстого «Война и мир»...
3
разобраться с этим заданием ( ◜‿◝ )♡...
1
Задача 5. В некоторых леспромхозах рубку деревьев ведут следующим...
1
.1.Написать биографию писателя(основное).2.Почему радуется Игнатьич,что...
2
Log5(3x+1) 2 система линейных уравнений....
2
В чем основная черта «Колымских рассказов» В. Шаламова: А) опускание...
1
Выберите правильные варианты ответов(баню за жульничество)...
3
Площадь боковой поверхности конуса равна 60π, а площадь основания...
3