tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С++ напишите программу, которая
С++ напишите программу, которая вводит два целых числа, a и b (a
Бесполезная3
3 05.09.2019 20:30
3
Ответы
zharas5
10.08.2020 14:27
#include <iostream>
int main()
{
int a, b;
std::cin >> a >> b;
for (int i = 0; i < 5; i++)
std::cout << static_cast<int>(rand() % (b - a) + a) << " ";
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Slrudyko
14.09.2019 07:00
Выяснить, является ли сумма двух самых минимальных цифр числа n четной. (программа на c++,кому не сложно...
mira132
14.09.2019 07:00
Зклавіатури вводять платежі,які перерахували платежі фірми в сумах w1,w2,w3(грошових одиниць).вивести найбільшу та найменьшу суму. решить...
irinohkaberesn
08.07.2019 15:20
Составить программу. дан массив,состоящий из 5 элементов а( элемента меньше 10).найти произведение элементов данного массива...
ancass
08.07.2019 15:20
Нужна . проверить является ли число нечётным, при этом условие проверки x mod 2 = 0 не использовать! (программа на паскале). как...
laura35
26.05.2020 09:18
Каталог который находится в другом каталоге называется? 1) подчиненный 2)основной 3)Корневой 4)Вложенный...
Error69
25.05.2019 02:30
Пример из вашей жизни, иллюстрирующий какое-либо свойств информации по плану: 1) свойство информации 2) пример, когда это свойство информации принять верное решение...
hdjddngddh
07.07.2019 19:00
Информационный обьем какого порядка имеют винчестеры cd-rom, dvd-rom...
elyasfel
04.11.2020 12:48
Сходство между локальной и глобальной переменной...
СерегаБатя
04.11.2020 12:42
Як інтернет речей впливає на розвиток smart-технологій...
Сашаawalon
09.04.2020 13:48
Данное задание для тех кто читал произведение Бажова Каменный цветок . Какие выразительные средства есть в произведении с анализом....
Популярные вопросы
Сколько корней имеет уравнение )нету ответа в) 1 с) 2 д)4 е)3...
3
Образ пугачёва в рассказе капитанская дочка . 1.портрет(возраст,речь,глаза)...
1
Янка мавр сын вады , напишите 15 вопросов к тексту, ну и ответы...
1
Представте дробь 14/55 в виде произведения двух дробей. фаст...
3
20 сложно сокращенных слов с переводом...
3
3дм2см+5дм6см= 7дм8см-2дм5см= 3дм3см+1дм6см= 9дм4см-6дм3см=...
2
Speak about yourself. use and but so and because...
3
Найдите угловой коэффициент касательной к графику функции у=2х^2+е^х...
2
На листе скиньте письменно я не пойму морфологический разбор слова...
1
Решить определитель. я сам не знаю, как их решать вот этот....
1
int main()
{
int a, b;
std::cin >> a >> b;
for (int i = 0; i < 5; i++)
std::cout << static_cast<int>(rand() % (b - a) + a) << " ";
}