tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. дан
Составить программу. дан массив,состоящий из 5 элементов а( элемента меньше 10).найти произведение элементов данного массива
irinohkaberesn
2 08.07.2019 15:20
5
Ответы
vintrast1
31.07.2020 09:22
Var
m : array[1..5] of Byte;
i : Byte;
R : Longint;
Begin
R:=1;
For i:=1 to 5 do
Begin
Readln(m[i]);
R:=R*m[i];
end;
Writeln('Произведение = ',R);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Amirmusta
10.04.2020 16:53
понять эту задачу Вроде бы сделала среднее арифметическое для двумерного массива A,B = map(int,input().split()) a = [[int(j) for j in input().split()] for i in range(A)]...
nikitakomer
10.04.2020 16:53
Вводится одно натуральное трехзначное число догадайтесь по двум открытым текстом какую надо написать в программу чтобы она все оставшиеся закрытые наборы исходных данных....
vladimir1232
10.04.2020 16:54
Даны числа: 8; 49; 338; 2258; 10833. Используя MS Excel, вычисли среднее арифметическое данных чисел....
Гипопофото
21.02.2020 16:31
РЕБЯТА, давайте на 20. Ситуация нереально реально sosовая нужен ваш благородный help, ибо я внатуре овощ, информейшн вообще не моё болото...
23200611
21.02.2020 16:31
Поменять местами первую и последнюю цифры числа на языке прогромирования qbasic...
natalyakazarya
21.02.2020 16:30
Вы хотите работать с разрешением монитора 1920 на 1080 пикселей, используя 16 777 216 цветов. В магазине продаются видеокарты с памятью 512 кб, 2мб,4мб и 64 мб. Какую из...
axmet2
25.11.2020 09:05
4Напишите программу, которая в последовательности натуральных чисел определяет произведение всех чисел, кратных 5 и оканчивающихся на 0. Программа получает на вход натуральные...
Nikita20330
25.11.2020 09:05
Каково основное назначение субд? ...
simpson12345
22.06.2019 13:20
Перевести из двоичной системы счисления в десятичную: 110001; 0,110101; 11001; 1001....
6789234158333
22.06.2019 13:20
Триморфное число-число,запись куба которого оканчивается цифрами самого этого числа. например,4^3=64,24^3=13 824,249^3=15 438 249.определить,является ли введенное число...
Популярные вопросы
Поезд идёт со скоростью 50 км/ч, а скорость самолёта в 20 раз больше....
2
Три подруги, Валя, Галя и Катя, пришли на праздник в платьях разного...
3
Можно ли: 168 фломастеров разложить поровну в 6 коробок? 168 фломастеров...
3
Семь ложек стоят 245 р., а девять чашек 513 р. Сколько всего стоят 10...
2
В парке 52 липы и 34 дуба. На сколько больше в парке лип, чем дубов?...
2
В одном вагоне ехало 36 пассажиров, а в другом — на 9 пассажиров больше....
2
На сколько произведение больше частного каждой пары чисел? Составь выражения,...
3
Из одной деревни на велосипедах одновременно выехали в противоположных...
3
В эстафете первый участник команды проплыл дистанцию 150 м со скоростью...
3
Составь по данному чертежу задачу и реши её. 45 км/ч 30 км/ч 380 км...
3
m : array[1..5] of Byte;
i : Byte;
R : Longint;
Begin
R:=1;
For i:=1 to 5 do
Begin
Readln(m[i]);
R:=R*m[i];
end;
Writeln('Произведение = ',R);
end.