С++
Напишите программу, чтобы вывести все числа, которые кратно 7, от 10 до 100​

Negumanitariy Negumanitariy    2   14.03.2021 11:37    13

Ответы
yibiuninmk yibiuninmk  14.03.2021 11:40

for(int i=7; i<=N; i+=7)

 cout << i<< endl;

ПОКАЗАТЬ ОТВЕТЫ
kozltanya2013 kozltanya2013  14.03.2021 11:40

#include <iostream>

using namespace std;

int main()

{

   int i;

   for(i=10;i<100;i++) {

        if(i % 7 == 0) {

        cout<<i<<'\n';

       }

   }

   return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика