Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4 паскаль

Lera6807 Lera6807    1   13.08.2019 22:30    2

Ответы
lluciferr01 lluciferr01  04.10.2020 17:12
Var s:string;
 begin
 for var i:=1000 to 9999 do
 begin
s:=i.ToString;
if((strtoint(s[1])+strtoint(s[2])+strtoint(s[3])+strtoint(s[4]))<4)then write(i,' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика