С++ квадраты чисел N до 20
напишите программу, выводющую на экран квадраты чисел от N до 20
Программа получает на вход натуральное число N(<10000)
Sample Input:
18
Sample Output:
324 361 400

сонка123456789 сонка123456789    2   13.12.2021 20:55    2

Ответы
12352858585 12352858585  02.02.2022 23:29

Программа:

C++:

#include <iostream>

using namespace std;

int main()

{

   int N, i, sum;

   cout << "N = ";  cin >> N;

   

   for(i = N; i < 20; i++) {

       sum += i*i;

   }

   cout << sum;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика