tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для вычисления пути, пройденного лодкой, если её скорость в стоячей воде v км./ч, скорость течения реки и км./ч, время движения по озеру t1ч а против течения реки - t2 ч.
ghbdtnzujdyjfns
3 03.06.2019 21:30
16
Ответы
Ыыыап
05.07.2020 01:54
//Pascal ABC.NET v3.1 сборка 1172
Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
eptvz4
28.09.2019 18:40
Информатика! с+. составьте программу вычисления четырех чисел, произведения первого и второго введенного числа, разности третьего и четвертого введенного числа ( все в одной программе)....
zuhranormatova0
28.09.2019 18:40
Отгадайте, название какого города зашифровано на рисунке, если известно, что все часы показывают послеобеденное время и название записано буквами....
shildebaev01
26.02.2022 18:34
задачу решить, либо на C++, либо на python...
anastasia69smirnova
26.02.2022 18:37
Подсчитай количество отрицательных чисел среди a,b,c. Алгоритм,не паскаль...
arladich
14.03.2021 16:29
Получено сообщение, информационный объем которого равен 248 битам. Чему равен этот объем в байтах?...
Nnas22
14.03.2021 16:31
Составить алгоритмы для задач: (алгоритмы пишем в тетради). 1. Магазин продает В машин по цене А руб. за каждую. Найти общую выручку от продажи машин. 2. Вычислить периметр и площадь...
worker0
29.08.2019 20:30
Дан текст, длина которого не превышает 255 символов (текст и его длина определяются пользователем). символы в тексте могут повторяться. средствами языка программирования определить...
epifya
28.07.2019 03:40
Сочините сочиненение на казахском языке на тему оқу - білім бұлағы...
яч123
28.07.2019 03:40
Впервый год в крестьянском хозяйстве с двух полей собрали 560 тонн зерна. во второй год с первого поля собрали на 15% зерна больше, а со второго поля - на 10% зерна больше, чем в...
avrika
28.07.2019 03:40
Как это называется: у меня на руке маленькая часть в пупырышках, и рядом с пупырышками кожа покраснела...
Популярные вопросы
Найди корень уравнения 9 минус 7 игрек равно 2,5 минус 3 игрек...
2
Ряд газообразных веществ каждое из которых можно собрать вытеснения водыа) амиак,...
1
Реши орфографические и пунктуационные . слоны приуч_нные к работе становят? ся...
2
Выпишите сказуемое и определите его время. 1. you are asked to carry a heavy object....
2
Как будет вот этот знак / на казахском...
2
Представьте себя петром вернувшим престол в 1689 году проанализируйте результаты...
2
Понял, что мне просто повезло, когда в канун трудного и великого двадцатого века...
2
Расположите в порядке усиления основных свойств p2o5,al2o3,mgo,cl2o7...
2
Составить 5 спп на тему: можно ли узнать мир, не побывав ни в одном путешествии...
3
49: 5 какой остаток 68: 8 какой остаток 47: 7 какой остаток 39: 6 какой остаток...
2
Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000