с информатикой! Сделать оригинально Составить программу на Паскале для обработки массива Z=(2.13; 14.1; −13.66; 0; −2; −16.5; 12; 142.3; 122; 111) при b = 3. Посчитать количество и напечатать номера элементов, которые больше b, с нечетными номерами.

привки228 привки228    3   29.02.2020 00:41    2

Ответы
Heh6 Heh6  11.10.2020 15:30

program mas_bol_4_cnechind;

const

z:array[1..10]of real=(2.13, 14.1,-13.66, 0, -2, -16.5, 12,142.3, 122, 111);

b=3;

var

k,i:integer;

begin

k:=0;

for i:=1 to 10 do

if (z[i]>b)and(i mod 2=1) then

inc(k);

write(k)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика