Написать программу на паскале 1. найти объем параллелепипеда (стороны ввести с клавиатуры) 2. высота треугольника равно 7 см, а основание 3 см. написать программу, вычисляющую площадь треугольника 3. вывести на экран сообщение "чему равно 10 : 2? " (написать часть программы для этого вывода)

arslankutdusov arslankutdusov    3   23.06.2019 18:00    2

Ответы
byrdo98 byrdo98  02.10.2020 09:29
№1

var vol, a, b, c: real;
beginwrite('Введите сторону а: ');
readln(a);
write('Введите сторону b: ');
readln(b);
write('Введите сторону c: ');
readln(c);
vol := a * b * c;
writeln('Объем прямоугольного параллелепипеда равен ', vol);
end.

№2

const a = 3;
const h = 7;
var S: real;
begin
S := 1 / 2 * a * h;
writeln('Площадь треугольника равна ', S);
end.

№3

var s: string;
begin
s := 'Чему равно 10 : 2?';
writeln(s);
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика