Решите в программе паскаль
Напишите программу, в которой осуществляется ввод целых чисел (ввод
осуществляется до тех пор, пока не будет введён ноль) и определение
минимального (наименьшего) из введённых чисел.

Milania0011 Milania0011    2   19.04.2020 23:47    5

Ответы
DjRio DjRio  13.10.2020 12:03

var a,min: integer;

begin

write('Введите число: ');

readln(a);

min:=a;

if (a<>0) then

repeat

write('Введите число: ');

readln(a);

if (a<min) and (a<>0) then min:=a;

until a=0;

writeln('Минимальное введенное число: ',min);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика