tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите в паскале: циклический
Решите в паскале: "циклический алгоритм " в данной строке определить количество цифр.
гость162
2 13.06.2019 20:50
1
Ответы
Нилллл
10.07.2020 18:23
Var
str:string;
count,i:integer;
begin
count:=0;
readln(str);
for i:=1 to Length(str) do
if (str[i]>'0') AND (str[i]<'9') then
count:=count+1;
writeln(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Лідія200445
14.04.2021 21:39
На С++ Симметричная последовательность Последовательность чисел назовем симметричной, если она одинаково читается как слева направо, так и справа налево. Например, следующие...
bvoznyk69
14.04.2021 21:39
Составьте список программ оптического распознавания документов, программ-словарей, переводчиков....
helloVika1
14.04.2021 21:35
Python. Створити проект, для знаходження кількості від’ємних елементів списку. Всі елемети масиву цілі числа; кількість елементів списку задає користувач; значення елеметів...
АксеновДА
10.06.2019 01:50
Написать программу,которая вычисляет модуль вещественного числа s,введённого с клавиатуры и результат увеличивает на информатика 8 класс! напишите решение в виде такого...
maistrenko1
10.06.2019 01:50
Примеры технических средств которые работают с аналоговой информацией, 4-5 средств...
valeevinsaf
10.11.2020 14:45
Как называются конструкции из служебных слов и наборов символов и действий для выполнения определённой операции?...
Hkolnik32
10.11.2020 14:45
Информационное сообщение объемом 100 байт состояло из 200 символов. Назовите мощность алфавита, с которого было написано это сообщение....
buriboyhamraev
08.07.2019 10:30
Вкниге 120 страниц; на каждой странице 36 строк; в каждой строке 50 символов. определить объём информации, содержащейся в книге....
gukalovaekateri
26.05.2020 20:34
№1 put the verbs in brackets into the present simple or the present continuous 1 Alex usually (come) home at 3. o`clockin the aftermoon. 2. My grandparents (live) in Bristol....
elina184
26.05.2020 20:34
Оксид хімічного елемента 1 групи має відносну молекулярну масу 30/моль Напишіть назву цього елемента й формулу його оксидуЯка загальна формула аренів гомологічного ряду...
Популярные вопросы
Назовите конечный продукт реакции: а) этанолб) уксусная кислотав) этиленг)...
3
Твір роздум на тему моє життя як лицар 10-15речень...
3
напишите сочинение по стиху Бородино , от третьего лица....
3
Простите и зайдите на меня там другая странитца...
2
Сечением шара радиуса 13 см плоскостью является круг,площадь которого...
2
Суммативная работа за раздел AaB Hene Thugarse Caston s. 3I TINE AC 20...
1
Довжина прямокутника дорівнює 30 см. Якою стане його довжина, якщо при...
2
Прочитайте Русскую песню Скучно, девушки, весною жить одной... и Русскую...
3
От 80 до 72 на сколько % изменилось пропорцией...
1
Как лучше лечить самолёт для посадки на на палубу авианосца навстречу...
3
str:string;
count,i:integer;
begin
count:=0;
readln(str);
for i:=1 to Length(str) do
if (str[i]>'0') AND (str[i]<'9') then
count:=count+1;
writeln(count);
end.