Решить ,завтра ** тоже массивом. найти максимальный четный элемент массива и его номер при условии, что все элементы различные. составить программу

xxx158 xxx158    1   10.03.2019 07:40    2

Ответы
katyunyagolubmailru katyunyagolubmailru  24.05.2020 15:09

Program n1;
Uses CRT;
Const n=10;
Var a: array[1..n] of integer;
i,max,k: integer;
begin
ClrScr;
Randomize;
For i:=1 to n do
begin
a[i]:=random(50);
write(a[i]:3);
end;
For i:=1 to n do
If a[i] mod 2=0 then
If a[i]>max then
begin
max:=a[i];
k:=i;
end;
writeln;
Writeln('Элемент ',max,' с номером ',k);
readln
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика