tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
с примером Y := 3 * a +
с примером Y := 3 * a + b; надо щаписать его на языке паскаль. И модно поподробне тип с чего начинаеться и т.д
frazka228
2 25.01.2021 23:53
5
Ответы
olenkazyateva
25.02.2021 00:00
Program ; – имя программы, задаётся произвольно.Var a, b, y:Integer; – переменные.Begin – начало программы.WriteLn('Введите а: = '); – ввод числа «а».ReadLn(a); – чтение его.WriteLn('Введите b: = '); – ввод числа «b».ReadLn(b); – чтение его.y:= 3 * a + b; – выражение, которое необходимо узнать.WriteLn('ответ: у: = ', y); – вывод ответа.end. – конец программы.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PashinDaniil
09.04.2019 19:24
Где то в поле робота находятся две горизонтальные стены смещены друг относительно друга размеры которых неизвестно робот из произвольной клетки над стеной, но обязательно...
Сніжана111
09.04.2019 19:27
Составить программу на pascal для решения : по трем наборам коэффициентов вычислить корни трех квадратных уравнений....
prozorovamary23
14.05.2020 09:58
каким будет результат выполнения фрагмента программы? s=-5 x=0 do {s=s*(x+2); x=x+1 } while(x 2); count a)-10 b)-20 c)100 d)10 e)20...
Мария1111121
11.04.2019 12:03
C++. в двумерном массиве вставить столбец из нулей после столбца, в котором нет нулевого элемента. если таких столбцов несколько, вставить после последнего столбца....
Nier
11.04.2019 12:04
Спрактической работой по информатике 9 класс...
kiraganziy
11.04.2019 12:15
Завдання 1 . проект акваріум створити проект в середовищі scratch : - рибки рухаються випадковим переміщенням; - восьминіг міняє колір; - рак бігає по дну - зберегти...
pra02
16.06.2019 01:10
1.составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8. 2.составьте программу вычисления количества трёхзначных чисел палиндромов...
school712
19.09.2019 17:30
Как называется предшественник информатики...
LinaDanilinovskaya
19.09.2019 17:40
Логическое выражение неа умножить на б умножить на с плюс неа умножить на б умножить на нес...
миланка20051
05.07.2019 23:40
Вкакое время года происходят события в сказке двенадцать месяцев...
Популярные вопросы
Розв язать і з біології ! 1. у жінки група крові 4,а в її батька...
1
Ежеголно 9 мая в нашей стране отмечаютдень победы. подумай и...
2
Написать эссе на тему: бессмысленно спорить, нужны или не нужны...
2
Округи население городов до нужных разрядов заполни таблицу...
3
Скласти речення питальне та розповідей безцінний...
3
1.найди и отметь слова, в которых пишется буква и после ц: а)...
2
Сколько грамм металла получается при электролизе водного раствора...
3
Как расположены формы рельефа на изучаемой территории антарктиды...
3
Найдите два последовательных нечетных числа, если их произведение...
2
Составить рассказ о знаменитом украинском спортсмене...
1