tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить задучу по информатике
Решить задучу по информатике : дан массив из 8 случайных чисел от -4 до 10.все его элементы увеличить на число b(число b вводится с клавиатуры ) .
lizaaf
2 11.07.2019 12:50
2
Ответы
erlan002
25.08.2020 06:58
Program n1;
var
m: array [1..8] of integer;
i,b:integer;
begin
randomize;
for i:=1 to 8 do begin
m[i]:=random(15)-4;
write(m[i],' ');
end;
writeln;
writeln('Введите b'); readln(b);
for i:=1 to 8 do begin
m[i]:=m[i]+b; write(m[i],' '); end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
za2ba2wa2
25.07.2019 04:00
Программирование. паскаль. даны координаты концов двух отрезков. найти длины этих отрезков и сравнить ,какой отрезок длинее. напишите,,все подробно...
vNeronRazerv
25.07.2019 04:00
Вкакой системе счисления записано число: f=2*4⁴+1*4³+3*4²+2*4¹+2*4...
olgaaaaaa13
25.07.2019 04:00
Написать программу яка перевіряє чи існує трикутник зі сторонами abc. написати в паскалі! іть...
Эколог196
30.09.2019 04:10
Напишите программу, которая вводит с клавиатуры 10 целых чисел и выводит их среднее арифметическое. на языке с++...
AlexDid000
30.09.2019 04:10
Среднесуточных температур в первой половине сентября. коммунальные службы подали тепло в дома после того, как трое суток подряд среднесуточная температура не превышала +8°. в (да,...
ДериПериКет
26.11.2021 14:36
A = 10,2; b = 9,2; x = 2,2; c = 0,5....
he11sp0re
26.11.2021 14:35
Какой минимальный объём памяти (в Кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 500 на 500 пикселов при условии, что в изображении...
ktoyatokoyinter
26.11.2021 14:33
На аркуші Аркуш1 подано результати виступів учасників олімпіади в кожному з двох турів. За умовами проведення олімпіади Дипломом І ступеня нагороджуються учасники, що набрали не...
diasjabarrrrrrrr
10.05.2021 12:34
Визначте у якій частині Північного Льодовитого океану розташований Північний полюс ...
adolshinavika
10.05.2021 12:34
очень легко но я плохо разбираюсь в литературе 5 класс Запишите в тетради ФИО автора, название его произведения и запишите свои впечатления после прочтения произведенияэто рассказ...
Популярные вопросы
Напиши текс Желткову от лица князя Шаина...
2
Площадь параллелограмма ABCD равна 24. Точка F середина стороны BC. Найдите...
1
Решите уравнение (10 5/9+x)-4 1/9=7 7/9...
2
Определите жанры ЛИРИКИ (одного из трех родов литературы). Верных ответов: 3ТрагедияЭлегияОдаПритчаМифКомедияСонет...
1
Полина набирала для себя неаккулынае занятия в будние дни. Уроки в школе заканчиваются...
2
При каких значениях переменной выражения не имеет смысла...
2
История пугачевского бунта, 5 вопросов почему...
2
Напишите эссе на казахском на тему Нурсултан-центр культуры и и искусства 50-60...
3
Тура мағынадағы сөздер қатарын табыңыз А) Бұлақтың көзі Ә) Адамның көзі Б) Білімнің...
1
Параллельные прямые си d пересекают стороны угла ВАС(рис. 20). Найдите отрезокDE,...
1
var
m: array [1..8] of integer;
i,b:integer;
begin
randomize;
for i:=1 to 8 do begin
m[i]:=random(15)-4;
write(m[i],' ');
end;
writeln;
writeln('Введите b'); readln(b);
for i:=1 to 8 do begin
m[i]:=m[i]+b; write(m[i],' '); end;
end.