tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу яка
Написать программу яка перевіряє чи існує трикутник зі сторонами abc. написати в паскалі! іть
olgaaaaaa13
2 25.07.2019 04:00
5
Ответы
gogo38
24.09.2020 10:34
Var
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danil244564
24.01.2021 20:33
Решите тест Объекты алгоритмов ниже прикрепил фото....
Polina6002
24.01.2021 20:32
Сканируется цветное изображение размером 5,08×5,08 дюйм. Разрешающая сканера — 1200×1200 dpi, глубина цвета — 8 бита. Какой информационный объём будет иметь полученный графический...
niksustokarev
17.12.2020 23:00
Решите только 5 ззадание....
Алёнажж
17.12.2020 23:01
Даны числа в десятичной системе счисления: 287 и 27 1. Переведите исходные числа в двоичную, восьмеричную и шестнадцатеричную систему счисления....
Spin4ik
22.04.2020 23:58
Задача: Дана площадь круга. Определить длину окружности.Ученик не дописал решение задачи. Заполните пропуски так, чтобы программа решала поставленную задачу. Для необходимых вычислений...
Nobd
22.04.2020 23:58
Как копировать и вставлять в FL STUDIO 20...
Nastyaprokopova2003
25.12.2020 12:18
нужно создать программу на языке python. С клавиатуры вводится пользователем n чисел (n также вводится пользователем). Найти и вывести максимально среди чисел. Все числа натуральные....
popirina2001
11.12.2020 19:14
Представь число в беззнаковом 8-разрядном формате:72^10 Найди десятичный эквивалент по их прямым кодам:00101010;00111001 Какие числа можно сохранить в 8-разрядном формате:2768;00100002...
endi5678
11.12.2020 19:14
Действия которые можно выполнять со слайдами 1. создание2.скрытие3.копирование 4.дублирование5.удаление...
Gora583Иришка
17.04.2019 04:30
Проведи прямую так, чтобы данная фигура лежала на этой прямой....
Популярные вопросы
Дайте характеристику політичній карті Євразії...
2
На координатной прямой отмечены точки A, B, C, D....
1
Якого значення набуде змінна після виконання команд: s:=1;repeat s:=2*s+2 until...
2
Практичні завдання для учнів 7 класу із зарубіжної літератури Образи дівчат,...
3
Які особливості літератури класицизму ви знаєте? , умоляю...
2
До іть будь ласка дуже треба...
2
Обчисли масову частку солі в розчині, який отримали при додаванні 20 грамів...
1
2 столбик Краткая запись и решение (просто переписать выражение)...
1
, можно без объяснения, просто ответ, 9 класс...
2
Постройте схематический график функции у=f(x) и запишите промежутки выпуклости...
1
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.