Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выражения (a+1)^n n вводится с клавиатуры. нужно решить!

Belcard Belcard    1   17.04.2019 17:09    4

Ответы
077771086 077771086  30.09.2020 13:29

Информатика ур


Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выраж
ПОКАЗАТЬ ОТВЕТЫ
mafeei mafeei  30.09.2020 13:29

program raf105;

var a,n:integer;

begin

write('Введите 2 числа: ');

readln(a,n);

write('Результат: ',(a+1)**n);

end.

Программа написана на языке PascalABC.NET

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика