Написать программу в pascal abc которая выполняет переворот 5-значного числа, вводимого с клавиатуры

bts23 bts23    3   03.10.2019 17:10    1

Ответы
Undina705 Undina705  09.10.2020 14:55

var a:integer;

begin

write ('Введите 5-значное число: ');

readln (a);

writeln ('Переворот: ',a mod 10,a mod 100 div 10,a div 100 mod 10,a div 1000 mod 10,a div 10000)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика