tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить y=1/1+1/2+1/3+1/+1/n
Решить y=1/1+1/2+1/3+1/+1/n на языке программирования паскаль при алгоритма.
keks661
3 01.09.2019 13:40
3
Ответы
ryabtsev08
06.10.2020 09:52
Var
n, i: word;
sum: real;
begin
write ('n = ');
readln (n);
sum := 0;
for i := 1 to n do
sum := sum + 1/(i);
writeln (sum:6:5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arinamal1
09.06.2019 06:30
Какие ip адреса правильные а какие нет 122.44.85.1 140.282.28.32 140.23.44 130.206.44.220...
Харли505
09.06.2019 06:30
Четверо юношей: олег, тимофей, фёдор и константин – влюблены, причём все - без взаимности. олег любит девушку, которая влюблена в юношу, любящего кристину. в лиану влюблён юноша,...
малика2071
09.06.2019 06:30
Реализовать программу на паскаль abc «звездное небо» и затем гасит его...
artemumnov2
09.06.2019 06:30
Какое из значений может быть только константой а)возраст человека.б)текущая оценка по предметыю в)стоимость машины. г)расстояние между...
fullwalkgroundEger
09.06.2019 06:30
Определите размер книги .содержащей 30 листов . на каждой странице 40 строк по 50 символов. книга набрана в кодировке unicode: 1) 19 кб 2) 26кб 3) 25 кб 4) 57 кб 5) 42 кб 6) 30...
aadiiii1
09.06.2019 06:30
Что обозначает левая часть ip-адреса 1) конкретный номер host-компьютера в сети нижнего уровня иерархии 2) сеть, на нижнем уровне которой находится адресуемый компьютер...
sanelya2
09.06.2019 06:30
Служба чат-конференций 1) usenet 2) icq 3) ) dns 5) irc...
myafyanya
09.06.2019 06:30
Вданном примере необходимо найти количество единиц (в двоичной с/с) в конечном ответе + - 10...
Tania22012003
09.06.2019 06:30
Язык разметки гипертекста 1) url 2) html 3) http 4) uin 5) sql...
Ru5829
19.06.2019 16:10
1) имеется текст, объем которого40 килобайт( на каждой странице 40 строк по 64 символов в строке, 1 символ занимает 8 бит). определите количество страниц в тексте. 2) информационное...
Популярные вопросы
. Почему Олеся Решила зайти в церковь? (3 алла)...
2
Количество воздуха который никогда не покидает лёгкие человека даже после смерти...
3
НУЖНА С ГЕОМЕТРИЕЙ 1 (оно же 2) и 3 (оно же 4)...
3
Жазылым. 1. Құмырсқа мен қоңыз туралы мәтіннің мазмұнын жаз. Тірек сөздерді...
3
2.По проводнику длиной 45см протекает ток силой 20А.Какая сила действует на...
3
3. ( ) Один из корней уравнения х - 13х+q=0 равен 12,5. Найдите = второй корень...
2
Информатика ине в школу через 20 мин на 3 вопроса типо. 456 кто ответит дәм...
3
Напишите небольшое эссе о влиянии парникового эффекта на изменения климата...
3
Вычисли значение выражения: 393/133...
3
ответте с решением номер шесть...
2
n, i: word;
sum: real;
begin
write ('n = ');
readln (n);
sum := 0;
for i := 1 to n do
sum := sum + 1/(i);
writeln (sum:6:5);
end.