tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале. известна
Решить в паскале. известна гипотенуза и один из катетов прямоугольного треугольника. найдите второй катет
dima012002
2 14.07.2019 21:30
4
Ответы
Outrage
20.09.2020 18:14
Var a,b,c:real;
begin
writeln('введите гипотенузу ');
readln(a);
writeln('введите катет ');
readln(b);
c:=sqrt(sqr(a)-sqr(b));
writeln('второй катет треугольника = ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bestschool2
17.08.2019 15:30
Вmicrosoft excel указание на отдельную ячейку таблицы, составленное из обозначения столбца и номера строки называют…...
KatyaTishkina
17.08.2019 15:30
Нарисуй в окне такое дерево v, для которого истины все эти утверждения...
Карина9653
17.08.2019 15:30
Статья набрана на компьютере имеет 300 символов. один символ текста занимает в памяти компьютера 8 бит. сколько байт памяти занимает вся статья?...
elena1alekseevna
17.06.2019 21:00
1.cоставьте программу, которая заполняет массив a [1..10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями...
flanyshkatop
17.06.2019 21:00
Напишите программу- датчик , каторая по введенной температуре в комнате определит ситуацыю , если температура превсит 60 градусов...
SashaZorikhina
17.06.2019 21:00
Сколько символов содержится в тексте, использующем таблицу ascii, если известно, что он занимает 24576 бит памяти...
Карина2203
17.06.2019 21:00
Что происходит с данными при вводе их в память компьютера? кодирование декодирование шифрование дешифрование...
murka0210
17.06.2019 21:00
[матроскин шифровальщик] матроскин купил большое количество непрозрачных бидонов, чтобы возить на рынок молочные продукты. матроскину нужно знать, какой именно продукт находиться...
vikasamartseva1
17.06.2019 21:00
Написать программу выполнения следующего : из всех непрерывных участков массива а1, а2,…, аn, состоящих из нулей, выбрать наибольший по длине. вывести индексы его начала и конца....
RaminaMirzaeva
17.06.2019 21:00
1.составить программу нахождения суммы и произведение трех введенных с клавиатуры чисел. 2.найти приметр тропеции составить блок схему нахождение большего из четырех....
Популярные вопросы
3-БӨЛІМ 9. Ш.Құдайбердіұлының «Жастарға» өлеңіндегі адами қасиеттер мен жақсы...
3
Определите, органические вещества из предложенных веществ.- 5б...
3
Онлайн мектеп read the statement and click True, False or Not Given. The world...
2
5. В таблице приведены результаты исследования некоторых газов. Наименование...
3
Во время подготовки к ЕНТ по математике Артем сдал пять тестовых тестов с результатами...
3
У МЕНЯ СОЧ 1. Астанада неше аудан бар? [1] А) алтыӘ) сегізБ) бесВ) төрт2.Астана...
1
В прямоугольном треугольнике АВС, угол С равен 900 градусов, угол А равен 50...
3
КТО ЗНАЕТ ОТВЕТЫ НАПИШИТЕ...
2
Соотнеси названия природных зон с их изображениями.СтепьтундрапустыняВлажныетропические...
2
Как найти стороны прямоугольного треугольника, если знаешь все углы?...
1
begin
writeln('введите гипотенузу ');
readln(a);
writeln('введите катет ');
readln(b);
c:=sqrt(sqr(a)-sqr(b));
writeln('второй катет треугольника = ',c);
end.