tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.составить программу нахождения
1.составить программу нахождения суммы и произведение трех введенных с клавиатуры чисел. 2.найти приметр тропеции составить блок схему нахождение большего из четырех.
RaminaMirzaeva
3 17.06.2019 21:00
11
Ответы
AnnKJ
14.07.2020 18:21
На паскале ABC
1) var
a,b,c,ot1,ot2:real;
begin
readln(a,b,c);
ot1:=a+b+c;
ot2:=a*b*c;
writeln(ot1,ot2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Отличница846
25.04.2020 18:13
Средний доход нужно вычислить.....
arrrrrrrrr1
26.05.2020 13:23
нужно зарание нужно зарание...
ПАПА121211
26.05.2020 13:23
В некоторой стране автомобильный номер длиной 6 символов составляется из заглавных букв (используется 20 различных букв) и любых десятичных цифр. Буквы с цифрами могут следовать...
Irusik55
27.05.2020 03:50
1. Как вы понимаете форматирование документов HTML? 2. Какие бывают физические стили? Какие атрибуты стилей вам известны? 3. Какие вы знаете логические стили? 4. Назовите названия...
LeraSmile12
26.05.2020 13:13
Здравствуйте, я закончил девятый класс и собираюсь паступать на прикладную информатику, кем я смогу работать после оканчания обучения ?...
azolin56745674
26.05.2020 03:58
Контрольная работа по информатике 1)С компьютера текстовую информацию можно: 1. хранить, получать и обрабатывать; 2. только хранить; 3. только получать; 4. только обрабатывать....
ooo37
26.05.2020 04:28
Процесс сбора (приема), передачи(обмена),хранения, бработки(преобразования) информации.. информационная сеть...
noname3636
26.05.2020 13:30
Перечислите форматирования символов...
SlavaPogba
26.05.2020 14:06
Какой объем содержит книга из 128 листов, если на каждой странице 80 строк, в каждой строке 64 символа, печать двусторонняя? Кодировка 8-битная....
lalka20022
26.05.2020 13:37
Решите максимально и правильно. Оплата достойная. Тех, кто не по делу будет писать бред ради - в бан моментально. ...
Популярные вопросы
Решить две по , . решала её в классе, решила на два, дали решить на дом. не...
2
Розповідь про школу в якій я навчаюсь...
3
Поставьте глагол в скобках в future indefinite 1. he (be) here soon. 2. i...
3
Всхеме превращений +а +б mgo →mgcl2→mg(oh)2 веществами а и б являются соответственно:...
1
Как найти s полное, в прямой призме в основе которой лежит квадрат, h=4см...
2
Какие эпитеты,толстой привёл в описании внешности пьера безухова в романе...
3
Тележка с песком массой 10 кг катится со скоростью 2 м/с без трения по горизонтальной...
3
Полицейский иван на учениях по стрельбе в цель попадает с вероятностью 0,85....
3
Напишите уравнения реакций, с которых можно осуществить следующие превращения:...
2
Найдите наименьшие значение функции у=11*tgx-11х+7 на отрезке от 0 до пи4...
1
1) var
a,b,c,ot1,ot2:real;
begin
readln(a,b,c);
ot1:=a+b+c;
ot2:=a*b*c;
writeln(ot1,ot2);
end.