Решить в pascal abc написать программу, которая вычисляет факториал числа, введенного с клавиатуры. (факториал числа n называется произведение целых чисел от 1 до n. например, факториал числа 1 равен 1, а числа 8 – 40320.) вычисление факториала. введите число, факториал которого надо вычислить -> 7 факториал 7 равен 5040.

OlyaSara OlyaSara    2   24.08.2019 04:50    3

Ответы
cool589 cool589  14.08.2020 19:20
Var
N:integer;
F:BigInteger:=1;
Begin
Write('N = ');Read(N);
For N:= 1 to N do
    F:=F*N;
Write(N,'! = ',F)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика