tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить с информатики
Решить с информатики нужно написать программу. дано 2 числа a і b. поміняти їх значення місцями двома з використанням третьої змінної; 2) за арифметичних операцій.
arinka3859
2 24.08.2019 16:00
2
Ответы
сопп
14.08.2020 19:43
Var a,b,c:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
//1
c:=a; a:=b; b:=c;
writeln('a = ',a,' b = ',b);
//2
a:=a+b; b:=a-b; a:=a-b;
writeln('a = ',a,' b = ',b);
end.
Пример:
a = 5
b = 8
a = 8 b = 5
a = 5 b = 8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
icon21
10.03.2021 17:20
Определи правильный порядок следования программного кода: (ответ запиши по образцу, без пробелов: 1-3-2-5-4) *...
tubip888
10.03.2021 17:20
Напишите программу (в тетради) рассчитывающую количество цветов (Y), подаренных на 8 марта девочкам (X) и остаток. Используйте операторы div и mod. X,Y вводите...
MishaDunaev
10.03.2021 17:19
, создать алгоритм выполнения домашнего задания! ...
Anreynechay
24.05.2021 21:03
Данные массивы целых чисел {ai} (i = 1,2, ...), и {bj} (j = 1,2, ...,), а также целое число k. Если в массиве a нет ни одной элемента со значением k, то первый...
MainkraeTV
24.05.2021 20:59
Скласти програму для обчислення суми k членів ряду, де k визначається з критерію, що ||Uk| -|Um|| з та з - наперед задана точність обчислення та m=k+1. При вводі...
ОМЛА
27.10.2020 19:57
ASCII коддық кестесінін көмегімен кодталу мүмкін...
королева5720
27.10.2020 19:58
Екілік кодта қандай цифралар саны қолданылады ...
posadskivladislav
27.10.2020 19:58
У меня сор!! Информация может бытьпередана с технологийбеспроводной связи. Наиболеераспространенными являются Wi-FI и Bluetooth. Напишите по 1преимуществу и 1 недостатку...
dja4enkodanil16
27.10.2020 19:59
В электронную таблицу занесли информацию численность населения городов разных стран. Ниже представлены пять строк таблицы. В столбце A указано название города;...
Radled
27.10.2020 19:59
Хорошие ли характеристики для ноутбука. 2-х ядерный процессор AMD Встроенная видеокарта RadeonHD 4 Gb Озу, 500 Gb HDD, DVD-RW, Wi-Fi...
Популярные вопросы
Тела отсчёта в механике называется...
3
мәтінді тыңда . тірек сөздерді пайдаланып , мәтінді не туралы...
3
Спрости вираз : 3-2sin 3-2sin²a-2cos²a...
3
5. Прогнозируйте реакцию среды раствора гидроксида калия...
1
Первые следы человека на территории Казахстана...
2
под берегом булькает вода в берегах молча порхают и шелестят...
3
удалось ли Юстиниану восстановить римскую империю в ее прежних...
3
Знайдіть нуль функції у=-2х-846-40Побудуйте графіки заданих...
3
Am bermulador de movEndBBνα IngelBP Dieta1. Қайып хан таққа...
1
во сколько раз отличаются скорости тел?...
2
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
//1
c:=a; a:=b; b:=c;
writeln('a = ',a,' b = ',b);
//2
a:=a+b; b:=a-b; a:=a-b;
writeln('a = ',a,' b = ',b);
end.
Пример:
a = 5
b = 8
a = 8 b = 5
a = 5 b = 8