tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить по turbo pascal имеется
Решить по turbo pascal имеется массив a : [ 1..10 ] of integer заполненный случайным образом, числами из интервала (от 20 до 30). найти сумму
TheVadCom
3 23.05.2019 16:40
2
Ответы
0Artemka0
19.06.2020 10:41
Var a:array [1..10] of integer;
j,sum:integer;
begin
sum:=0;
randomize;
for j:=1 to 10 do
begin
a[j]:=random(11)+20;
write (a[j],' ');
sum:=sum+a[j];
end;
writeln;
writeln ('Summa: ',sum);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romazan4
26.10.2019 11:30
Добрый день! , , с информатикой, по базе данных в екселе. точнее 1 и 2 вопрос , если полушария сформированы, зачем снова эти вопросы? ...
ninikogordu
08.12.2020 03:19
Python - Алгоритм суммирующий входные числа. ...
fuccatsumi1
08.12.2020 03:19
Создайте список b из элементов списка a, которые имеют четные индексы. На складе хранится 20 видов товара. В списке a внесено кол-во единиц каждого товара. В списке b - цены этих...
карина2029
30.03.2019 13:50
Напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя...
мем23
15.03.2019 13:48
Дан массив размера n. в массиве могут быть отрицательные значения random(-10,50)перед каждым положительным элементом массива вставить элемент с нулевым знавением. вывести количество...
BONDsCNOPCOI
15.03.2019 13:49
Дан треугольник.для нахождения площади треугольника со сторонами a,b,c использовать формулу герона: s=p*(p-a)*(p-b)*(p-c) где p=(a+b+c)/2 -полуриметр...
monsterhi003
15.03.2019 13:50
Ниже запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: фрегат & эсминец 1000 фрегат 2000 эсминец 2500 сколько страниц...
yannashipunova
15.03.2019 13:56
Include using namespace stdint main(){ int a; double c; cout vvedi 1 b 2 chisla \n ; cin a b; c=(a+b)/2count c enreturn 5} 12 25 ...
залупа22223332323233
16.02.2021 15:24
1. Не используя никакие операции кроме сложения, умножения и вычитания вычислить 9 значений выражения x2-3x2y2-3x2y-4xy2+6y2-2xy-8x+y+10 Во всех выражениях х имеет одно и то же значение,...
Marismak
16.02.2021 15:25
5a + b программирования математические Задание 2: Запиши на языке выражения. 1. х = а2 +b2 + c2 – 2ab 2. [x2 -5| Зү5x+(4a+ht) -7) Желательно в тетради...
Популярные вопросы
Укажите предложение с пунктуационной ошибкой: 1) За эти часы, проведенные на празднестве,...
2
Надо уметь дружить? Выскажи свою точку зрения. Аргументируй. (5-6 предложений...
2
Народ, нужна ваша Буду безгранично благодарна❤️...
2
Альбом стоит на 6 грн дороже тетради .Известно,что 5 тетрадей стоят столько же...
2
Решите уравнение : 4х^2/4х^2+16х+56 =1...
3
Точка D равноудалена от всех сторон треугольника. Под каким углом от точки D видна...
3
Расстояние от здания до фотографа составляет d= 70 м. Если высота здания на негативе...
2
Вставь буквы, которые обозначают всегда твёрдые согласные. Во дворе лу...а. ...арик...
1
A1. Действия физических и юридических лиц, направленные на установление, изменение...
1
Потужнысть двигуна насосо 28 кВт,а ККД--45выдсоткыв. Наяку висоту насос мже пвдняти...
2
j,sum:integer;
begin
sum:=0;
randomize;
for j:=1 to 10 do
begin
a[j]:=random(11)+20;
write (a[j],' ');
sum:=sum+a[j];
end;
writeln;
writeln ('Summa: ',sum);
readln;
end.