Напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя

карина2029 карина2029    3   30.03.2019 13:50    4

Ответы
dpravdivaya dpravdivaya  27.05.2020 17:22

Program PR1;
uses crt;
var a,b:real;
begin
clrscr;
writeln('Vvedite chislo i stepen');
readln(a,b);
writeln(exp(a*ln(b)));
end.

ПОКАЗАТЬ ОТВЕТЫ
nynsikram nynsikram  27.05.2020 17:22

var
a,b,i,s:integer;
begin
readln(a);
readln(b);
s:=a;

for i:=2 to b do
s:=s*a;
writeln (s);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика