tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить по abc pascal даны
Решить по abc pascal даны стороны прямоугольника а и b. найдите периметр и полщадь s=a*b p=2*(a+b) a=6.90 b=5.80 буду !
Карандш
2 01.06.2019 05:50
5
Ответы
Sofiamarfiya
02.07.2020 13:18
Var
a,b,p,s:real;
begin
Writeln('Введите значение а = ');
read(a);
writeln('Введите значение b = ');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь = ',s);
Writeln('Периметр = ', p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
юлия1764
06.10.2019 07:20
Написать программу ,в который пользователь вводит число и показатель степени,в которую возвести числоиспользуя цикл с предусловием...
aannaa2
06.10.2019 07:20
Сообщение на тему язык программирования высокого и низкого уровня...
Евгеха001
26.06.2019 04:10
Даны числа a и b найти общие делители p.s. на паскале...
jak15
26.06.2019 04:10
Решить . №1. пример цикла repeat: проверка ввода. (в этом примере программа будет запрашивать ввод числа до тех пор, пока пользователь не введет правильное число.) №2. вычислить сумму...
Supermegahulk
26.06.2019 04:10
Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку...
marina2002ermol
26.06.2019 04:20
№1. заполнить матрицу размерностью 5 х 5 по образцу: 1 0 0 0 1 0 1 0 1 0 0 0 1 0 0 0 1 0 1 0 1 0 0 0 1....
Эколог196
26.06.2019 04:30
Впроцессе форматирования абзацев изменяются: 1. размер символов 2. последовательность символов, слов, абзацев 3. параметры страницы 4. параметры абзаца...
armine8
26.06.2019 04:30
Слово шарф может быть сохранено в файле ....
kurolesov71
26.06.2019 04:40
Укажите наименьшее четырехзначное восьмеричное число двоичная запись которого содержит ровно 3 нуля...
zyryanovairina
26.06.2019 04:40
Перечислить через запятую в возрастающем порядке элементы, которые входят в множество а после выполнения следующей последовательности операторов: var a,b,c: set of 1..100; i: byte;...
Популярные вопросы
Делителя ми натурального числа не учитывая само число являются 1,2,3,4,6,8,12,16...
1
Определимся последавотельность расположения на великом шелковом пути городов свостока...
2
Чем сказка отличается от других произведений ? кроме выдуманности, магических чисел,предметов...
2
Сформулируйте принцип ограничения свободы человека, в котором начало фразы звучит...
1
Падеж в словосачетаниях: большие сосны,голые вершины, зеленые елочки, колючие ветки,...
1
Определить суть двухпартийной системы в и сша....
3
Запишите в виде равенства 7а на 3,15 больше чем 3а...
2
Один из смежных углов больше другого на 20 градусов. найти эти смежные углы...
1
Мне? ? площадь квадрата равна площади прямоугольника со сторонами 9 см и 4 см .определите...
3
На какие вопросы отвечает дополнение и обстоятельство?...
3
a,b,p,s:real;
begin
Writeln('Введите значение а = ');
read(a);
writeln('Введите значение b = ');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь = ',s);
Writeln('Периметр = ', p);
end.