tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая введенное
Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку
Supermegahulk
1 26.06.2019 04:10
2
Ответы
Evg120058
02.10.2020 11:52
Program pr;
Uses crt;
Var s:string;
i:integer;
Begin
Writeln('Введите предложение');
readln(s);
Writeln;
Writeln(s);
for i:=1 to length(s) do
Begin
if (s[i]<>' ')
then Write(s[i])
else Writeln;
end;
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romamil
23.04.2021 13:49
Очень нужна Исполните фрагмент алгоритма при a=2, b=0. Отразите изменения значений переменных a и b в ходе выполнения команд алгоритма. Напишите, к какому виду относится...
EeOneGuy1997
23.04.2021 13:48
Запишите десятичный эквивалент числа представленного в дополнительном коде 11110011 (в ответе пробелы не используйте)...
docogov
23.04.2021 13:48
Запишите десятичный эквивалент числа представленного в дополнительном коде 11110000 (в ответе пробелы не используйте)...
gly77oxlysj
11.07.2019 07:40
Найти х из следующих соотношений 2^х килобайт = 2 гигабайт...
TheDorams
11.07.2019 07:40
Нужна программа на pascal. через рекурсию. даны натуральные числа a и b. определить, могут ли эти числа быть соседними членами последовательности фибоначчи....
yaantonio19
11.07.2019 07:40
1. дано целое число а. если значение а 0, то необходимо увеличить его на единицу, иначе уменьшить на 1. написать программу для решения этой . программа должна иметь дружественный...
whitezizickela
11.07.2019 07:40
Втрех тестовых опросах мальчик получил оценки. составьте алгоритм, который определит среднее значение оценок, полученных мальчиком в трех опросах. составить линейный алгоритм....
Enotik0372
11.07.2019 07:40
Разработать пользовательскую функцию, которая вычисляет сопротивление цепи, состоящей из двух . параметрами функции являются величины сопротивлений и тип соединения (последовательное...
Ученик2017gmailcom
11.07.2019 07:50
Влыжных состязаниях участвовало 10 тысяч лыжников. на определенном этапе,пробежало 6 тысяч лыжников. какое количество информации записал компьютер на этом этапе? формула...
karina27042005
11.07.2019 07:50
Продолжите сказку жили были клавиатура монитор память и процессор жили они дружно пока не возник спор кто из них главнее...
Популярные вопросы
Сообщение по теме: Стилистическая переоценка слов в современном русском...
2
ОЧЕНЬ НАДО ВСЕ БАЛИ ОТДАМ КАКОЙ ХОТИТЕ ВАРИАНТ....
1
Два маленьких мальчика играют в машинки. Масса первой машинки равна 100...
3
Англ задайте вопрос и подберите ответ 1-5 класс...
3
ПОЭТУ Д.С.Мережковский Не презирай людей! Безжалостной и гневнойНасмешкой...
2
Чому твори Василя Павличка зараз актуальні...
3
Большую часть населения Франкского государства составляли крестьяне....
2
Какова главная цель предприятия (фирмы) как субъекта хозяйствования:...
3
Complete the crossword puzzle. What colour is each animal?...
1
ЭТО МАТЕРИАЛО ВЕДЕНЬЕ Возможно несколько вариантов ответов. 17. Установите...
1
Uses crt;
Var s:string;
i:integer;
Begin
Writeln('Введите предложение');
readln(s);
Writeln;
Writeln(s);
for i:=1 to length(s) do
Begin
if (s[i]<>' ')
then Write(s[i])
else Writeln;
end;
readkey;
end.