tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на паскале по оператору
Решить на паскале по оператору перехода! даны различные действительные числа a, b, c, d. найти max (max(a, b), max(a, c), max(a, получить случайным образом на интервале [-50..+50]
124889
1 30.05.2019 01:30
6
Ответы
molchanets98p085or
29.06.2020 17:11
uses crt;
var a,b,c,d:integer;
begin
randomize;
a:=random(-50,50);
b:=random(-50,50);
c:=random(-50,50);
d:=random(-50,50);
writeln('a: ',a,' b: ',b,' c: ',c,' d: ',d);
writeln(max(max(max(a,b),max(a,c)),max(a,d)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
саша240904
04.10.2019 13:00
Program a; var s,f: string; begin s: = ; f: = информатика ; writeln(f[1]+f[length(s)]); end. что будет , какой ответ , пк нет проверить не могу! yobs,...
sofya0skoblova
04.10.2019 13:00
Синформатикой) дано логическое выражением, зависящее от 7 логических переменных. ¬z1 ∧ z2 ∧ z3 ∧ ¬z4 ∧ z5 ∧ z6 ∧ ¬z7 сколько существует различных наборов значений переменных, при...
Любознайка09
04.10.2019 13:00
Заданы 5 чисел напишите программу которая выведет их в обратном порядке при этом переставив все цифры в каждом числе в обратном порядке...
Kristina1605lps
04.10.2019 13:00
Задано целое число n написать программу которая находит количество 0 в заданном числе...
tshaxzoda
04.10.2019 13:00
Задано целое число n напишите программу которая находит количество 0 в заданном числе.c++...
Kuprums
04.10.2019 13:00
Что такое массив, какие бывают массивы? какой оператор объявляет работу с массивом в программе ?...
AlexxP
04.10.2019 13:00
написать код для следующего ! (c++) даны два числа. вывести порядковый номер меньшего из них. (c++)...
katizh
24.06.2019 18:20
Почему при решении сложной затруднительно сразу конкретизировать все необходимые действия?...
анас13
12.09.2019 17:50
Дан массив из 10 элементов заполненный случайными числами найдите количество четных элементов массива и произведение всех элементов массива кратных 5...
SofiaLimon
12.09.2019 17:50
Преобразовать слава: рота 4 пропущенных слова в полк; бег 5 пропущенных слов шаг....
Популярные вопросы
При каких значениях переменой алгебраическая дробь имеет смысл...
3
Объем прямоугольного параллелепипеда равен v см3 стороны его основания равны 8...
3
Відстані між центрами двох кіл 14 см. Визначте взаємне розміщення цих кіл, якщо...
1
менің дағыстаным шығармасындағы басты мәселе көтерілген мәселе...
1
Объясните кто такой Сергей Радонежский ....
1
Найдите объем слитка массой 3,4т, если его плотность равна 7.8*10³кг/м³...
3
Ребят за год два выходит это мой единственный шанс......
2
Кут падіння з повітря на поверхню води дорівнює 30градусів. Визначити кут між...
2
Для лишайників не характерно: а) до складу входять водорості; б) до складу входять...
3
Какое количество теплоты выделит за 10 мин спираль электроплитки сопротивлением...
2
var a,b,c,d:integer;
begin
randomize;
a:=random(-50,50);
b:=random(-50,50);
c:=random(-50,50);
d:=random(-50,50);
writeln('a: ',a,' b: ',b,' c: ',c,' d: ',d);
writeln(max(max(max(a,b),max(a,c)),max(a,d)));
end.