Решить на паскале. дана строка.перенести последнюю букву слова в начало слова

отво отво    2   29.05.2019 09:30    1

Ответы
kuzmichevaliza kuzmichevaliza  28.06.2020 10:17
Могу толко написать программу, в которой последние символы строки должны стать первыми, а первые последними.
uses crt;
var d,d1:string;
i:integer;
begin
writeln ('Введите слово или предложение');r
eadln(d);d1:='';
for i:=length(d)downto 1 do d1:=d1+d[i];d:=d1;
writeln(d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика