Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.посчитайте через сколько лет он станет школьником.

Lepninanastia Lepninanastia    3   22.09.2019 01:20    4

Ответы
левецинкking левецинкking  08.10.2020 08:25
Program Test;

Var Vozrast: integer; Bol, Mistake: boolean;

Begin

Bol := true;

Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();

if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')

else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end

else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;

if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')

else
Writeln('Ребенок уже в школе');
end;

End.
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок де
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок де
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика