Напишите программу на паскале. определяет сумму и произведение цифр двузначного числа и число наоборот ​

j89026190695 j89026190695    1   09.04.2019 10:25    3

Ответы
шгилтдтдьжжь шгилтдтдьжжь  28.05.2020 23:34

program raf105;

var a,b,c:integer;

begin

write('Введите двузначное число: ');

readln(a);

b:= a div 10;

c:= a mod 10;

writeln('Сумма цифр из двузначного числа= ',b+c);

writeln('Произведение цифр из двузначного числа= ',b*c);

writeln('Введённое число наоборот: ',c,b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика