tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решение в паскале с var
Решение в паскале с var begin заполнить массив из 10 элементов случайными числами от 0 до 100 и посчитать сколько раз в нем встречается число 50.
Sashabolsun04
3 21.07.2019 09:50
7
Ответы
Bloger1579
07.09.2020 17:57
Program mas50;
var s, i: integer;
a: array[1..10] of integer;
begin
s:=0;
for i:=1 to 10 do a[i]:=random(100);
for i:=1 to 10 do write (a[i],' ');
for i:=1 to 10 do
if a[i]=50 then s:=s+1;
writeln ('Количество чисел равных 50 =', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
пупсень6
09.02.2021 20:14
Задача на Pascal ABC В остроугольном треугольнике ABC даны стороны BC, AC, и угол CBA в радианах. Найти угол BCA, используя функцию arctg. Данные для ввода: ВС=4, АС=6, СВА=1...
Alintos122
23.04.2019 22:30
Сахарная свекла содержит 14%сахара. 1 га собирают 30 тонн сахарной свеклы. сколько гектаров надо засеять сахарной свеклой, чтобы получить b тонн сахара?...
dima1107
23.04.2019 22:30
Алгоритмы можно разделить по на текстовые и графические...
дашенька158
23.04.2019 22:30
1.найти наименьшее из двух заданных чисел a и b. 2.дано целое число х. вывести на экран модуль числа х. 3.определить, является ли заданное число трёхзначным....
alinasharifulli
23.04.2019 22:40
Составьте программу, входящую true,если высказывание является истинным,и false в противном случае: а)сумма цифр трехзначного числа х является четным числом; б) треугольник...
Nastiy1987
23.04.2019 22:40
Некоторое число в двоичной системе счисления записывается как 100110. определите это число и запишите его в ответе в десятичной системе счисления....
Adele04
23.04.2019 22:50
Вслове все буквы сместили на одну вперед. получилось слово: тлбоёс какое устройство для компьютера означало слово сначала?...
valerapolnikov2
23.04.2019 22:50
Через канал связи 64кбайт/с файл в течении 10мин. из скольких мегабайтов состоит файл?...
polina3782
23.04.2019 22:50
Составить программу вычисляющую сторону ромба если известны 2 диагонали?...
ayazhanbeibit51
23.04.2019 22:50
Для хранения текста в кодировке кои-8 требуется 10 кбайт. сколько страниц займет этот текст, если на странице размещается 40 строк по 64 символа в строке?...
Популярные вопросы
Верны ли утверждения? А) Сохраняемые объекты - объекты, данные которых хранятся...
1
Верны ли утверждения? А) Постреляционная модель данных допускает многозначные...
3
Ключевое слово _ задает операцию упорядочения строк таблицы-результата по...
1
Верны ли утверждения? А) Владельцем схемы может быть любой участник базы...
2
Верны ли утверждения? А) Разрешения, предоставленные роли public, наследуются...
1
Верны ли утверждения? А) Визуальное программирование создания программы...
3
_ - диск или ленточное устройство, на которые записываются резервные копии...
2
Верны ли утверждения? А) Стратегия резервирования и восстановления состоит...
3
_ – высокоуровневый непроцедурный язык декларативного типа, предназначенный...
3
Верны ли утверждения? А) СУБД должна иметь механизм, гарантирующий возможность...
3
var s, i: integer;
a: array[1..10] of integer;
begin
s:=0;
for i:=1 to 10 do a[i]:=random(100);
for i:=1 to 10 do write (a[i],' ');
for i:=1 to 10 do
if a[i]=50 then s:=s+1;
writeln ('Количество чисел равных 50 =', s);
end.