tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Разработайте проект, в
Разработайте проект, в котором у пользователя вашей программы сначала запрашиваются величины трех сторон треугольника а, b, c,а затем вычисляется площадь этого треугольника по формуле герона
Nikitaue
1 01.06.2019 01:50
9
Ответы
крымнаш
02.07.2020 11:22
Program qq;
var a,b,c,S,p:real;
begin
read(a,b,c);
p:=a+b+c/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vldslvkonnov089
05.10.2020 20:56
ХЕЛП ОЧЕНЬ СДАВАТЬ ЧЕРЕЗ 25 МИНУТ Нарисуйте ориентированный граф по весовой матрице. С дерева перебора найдите все возможные пути из вершины А в вершину Е, не проходящие дважды...
sashaiseneev
05.10.2020 20:19
НАРЕНОВ УченикBilimLevel 0%0Личный кабинетOnline MektepРасписаниеДомашние заданияСвязь с учителем23 СЕНТЯБРЯАНГЛИЙСКИЙ ЯЗЫК - 5 А1-я подгруппаLANGUAGE FOCUS REFERENCE 1УРОКВИДЕОКОНФЕРЕНЦИЯОткрыть...
карина4556
07.09.2019 17:30
Переведите целые числа из десятичной системы счисления в двоичную а)89 б)600 в)2010 переведите целые числа из десятичной системы счисления в восьмеричную а)513 б)600 в)2010...
янамурадян
07.09.2019 17:30
На рабочем столе содержится папка общие рисунки допишите алгоротм скачивания информации с папки общего доступа в папку мои рисунки надо: 1.открыть папку общего доступа 3.выбрать...
Сабусик12
24.08.2019 10:40
Массив заполнить случайным образом целыми числами [-14; 40] найдите минимальный индекс...
platonogloblin
29.05.2019 22:00
Какое свойство рисунка позволяет улучшить в графическом редакторе инструмент маштаб ?...
BossPolina
29.05.2019 21:50
Разгадайте кроссворд поянтия как форма мышления...
NiKaEmpty
29.05.2019 21:50
Немогу решить : марсианский язык состоит всего из 8 букв, и для простоты общения все слова не длинее двух букв. сколько слов исползуют марсиане. варианты: а)81 б)96 в)16 г)64...
dima1026
02.08.2019 05:10
Натуральные числа записали в бесконечную таблицу по спирали, начиная с единицы так, как это показано на рисунке. для данного числа 1090 определите всех его соседей (по горизонтали,...
ksenia231106
02.08.2019 05:20
Вкакой сфере информационной деятельности может участвовать человек?...
Популярные вопросы
Известно, что соленость вод северного ледовитого океяна меняьше,чем соленость...
3
Какой остров находиться в индийском океане, недалеко от восточного побережья...
2
Првідміняйте числівники: 325, 2002 рік, 1796, 221 будинок, 749, 7 днів, 40...
1
Напишите графические формулы следующих соединений: so3,hno3,o2...
3
Твір на ійсьій мові на тему який одяг мені подобається носити...
2
Представь число 1000 в виде произведения пяти множителей...
1
Расставить знаки препинания и выполнить синтаксический разбор: люблю несмотря...
3
Вромбе abcd угол a = 31 градусов. диагонали пересекается точка о. найти углы...
2
Вставь гласные а или о и сделайте проверочные слова штр..фовать отк..сить...
3
Что такое страх ? и что такое добро ?...
1
var a,b,c,S,p:real;
begin
read(a,b,c);
p:=a+b+c/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.