Массив заполнить случайным образом целыми числами [-14; 40] найдите минимальный индекс

Сабусик12 Сабусик12    1   24.08.2019 10:40    4

Ответы
Azizo44kka Azizo44kka  26.08.2020 09:23
Var
A:array[1..33] of integer;
i,n:integer;
Begin
For i:= 1 to 33 do
    Begin
    A[i]:=random(41)-14;
    Write(A[i],' ');
    End;
n:=1;
For i:= 2 to 33 do
    if A[i]<A[n] then n:=i;
WriteLn;
WriteLn('Индекс минимального элемента массива: ',n);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика