Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом For (Python)

пэжэ​


Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом F

нури43 нури43    3   09.03.2021 07:15    5

Ответы
Лама123 Лама123  09.03.2021 07:20

Что делает:

Программа получает на вход кол-во итераций введённых с клавиатуры.

В каждой итерации программа запрашивает число и проверяет на чётность(или кратность 2). Если запрашиваемое число кратное двум, то к счётчику count прибавляет единицу и проходим дальше по итерациям.

В конце программа выводит кол-во чисел кратных двум.

цикл for:

count = 0

for i in range(int(input())):

   if int(input()) % 2 == 0:

       count +=1

print(count)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика