tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что будет выведено на экран
Что будет выведено на экран в результате работы программы? нарисуйте дерево рекурсивных вызовов.
program n2;
uses crt;
procedure rec(i: integer); begin
writeln(i);
if i> 1 then rec(i-1); end;
begin
clrscr;
rec(5);
end.
Xanuzbek
1 08.12.2019 14:11
10
Ответы
данил1771
11.09.2020 15:50
1) Откроется консоль где будет вот такой результат:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
cat7774
28.12.2021 02:58
Вставьте подходящие слова в пропуски () (вторая часть) Магистрально-модульной архитектурой компьютера называется архитектура компьютера, в которой используется () шина. Она включает...
aidaXD
28.12.2021 02:54
Томенде келтірілген тізімнен кіріктелген функцияларды белгілеңіздер...
IlonaBilash24
28.12.2021 02:42
1)Сколько жителей в самом крупном по численности населения городе Египта? ответ на этот вопрос дайте в тыс.чел 2)Сколько городов Египта имеют жителей больше, чем средняя численность...
svetik83
28.12.2021 02:40
Найти произведение нечётных чисел от 1 до 10...
yanameleshko2016
24.03.2020 08:49
НАПИСАТЬ ПРОГРАММЫ!! 1. Напишите программу, выводящую в виде таблицы значения функции y=5x²+2x на промежутке [-10;10] с шагом 0,5 2. Пользователь вводит произвольную последовательность...
sashasas12365
16.02.2021 11:13
Нужна с этими заданиями Через питон...
mariaalimardonova
12.04.2020 15:55
Проверочная по физике 11 класс....
irina699
12.04.2020 15:55
Что означают слова учиться в школе природы как вы думаете?...
khorolovgusenoy2lzx
12.04.2020 15:55
Задание 1: Вставьте пропущенные слова в текст. На стебле располагаются почки, , а также цветки и . Для всех этих органов стебель является . Значит, стебель выполняет функцию....
sabin200089
12.04.2020 15:55
Чому після пожежі Лукаш залишається з природою у лісі)...
Популярные вопросы
Скарты учебника примеры 3-4 название в каждом пункте...
3
Решить -в книге где напечатан рассказ и повесть 68 стр.повесть занимает в 3...
1
Подразнить и поддразнить составить с ними предложения 30...
1
Определите, какие эпизоды повести о петре и февронии описаны в сказочной традиции,...
2
15 . ответить на вопрос. какими качествами и умениями должен обладать police...
1
Запиши буквенные выражения найди их значения...
3
Представляет собой спирализованные плотноупакованные хромосомы а) хроматин...
3
Когда происходило действие книги маугли?...
2
Make questions and answer them. you/what time/have breakfast/do you/ what time...
3
А) в библиотеке 6300книг на языке, что сост. 0,84 всех книг. сколько книг в...
2
1) Откроется консоль где будет вот такой результат: