tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pythondef F(n): if n 3: return
Python
def F(n):
if n > 3:
return F(n-1) + G(n-3)
else:
return n
def G(n):
if n > 3:
return G(n-1) + F(n-3)
else:
return n+1
При
A8L3E1X
2 15.04.2020 17:24
4
Ответы
ilyavladimirov1
13.10.2020 07:36
Программа выдаст: 17
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NoirShade
21.01.2021 07:01
1)Как искать элементы массива с определенными парамет рами? 2)Дайте описание алгоритма нахождения элементов мах и min в массиве....
Pyc52141
21.01.2021 06:58
3. Исполнитель Мульт работает с двумя командами, которым присвоены номера: 1) Возвести в квадрат, 2) вычесть 2. Выполняя первую из них, Мульт возводит число на экране в квадрат,...
kresofbro
21.01.2021 06:57
1. Найти длину окружности, если известна площадь круга. Алгоритмический язык...
Oksana321
21.01.2021 06:54
Что ты с является бой панель инструментов...
чувак65
21.01.2021 06:54
Напишите перевод программы program mas_2; var k, i: integer; a: array[1..10] of integer; begin randomize; for i:=1 to 10 do a[i]:=random(100); for i:=1 to 10 do write (a[i], ); k:=0;...
aarianna
21.01.2021 06:49
Через программу Python Вычислите Сколько дней в году (нужен скриншот результата)...
feho
21.01.2021 06:39
Program mas_1; var n, i: integer; a: array[1..10] of integer; begin randomize; for i:=1 to 10 do a[i]:=random(100); for i:=1 to 10 do write (a[i], ); i:=0; repeat i:=i+1; until (a[i]=50)...
SuperSanii
21.01.2021 06:38
Построение графики с процедуры Line, SetBrushColor, FloodFill, SetWindowtitle. Написать программу, которая рисует на экране петуха. Работа с цветом. При закрасить рисунок. При процедуры...
милания5
21.01.2021 06:25
12 131414Задача 1. На плиту действуют две пары сил. Определить сумму моментовэтих пар, если сила F = 8 H, Q = 5 H, расстояния АВ = 0,25 м, CD = 0,2 м.FB.DІА.FЗадача 2. К каждой из...
додо7
21.01.2021 06:17
Логическое имя С: имеет: дисковод для гибких дисков дисковод для СD-дисков винчестер файл Какой путь из корневого каталога указан верно: А:\ Обучающие программы\Поле чудес\ роlе....
Популярные вопросы
Периметр квадрата равен 3дм и 6см.на сколько равных квадратов с площадью 9мм в...
3
Решите по действиям, желательно в столбик! (156+102*22): 9-59: 3= (не могу это...
2
Придумай и запиши, в какой жизненной ситуации уместно будет употребить выражение...
1
Хорды ab и cd пересекаються в точке e. ce=9,be=9,de=x,ae=x+5 найти длину каждой...
3
Решите систему уравнений подстановки х-у=7 5х-3у=1...
3
Сочинение из 7-8 предложений 4 класс на тему : как ты поступишь,если незнакомый...
2
Решите уравнение 14sin^2x-11sin2x=18...
3
Сколько различных трехзначных чисел можно составить из цифр 0,4,8...
3
Периметр равнобедренного треугольника равен 42 см , а одна из его сторон больше...
3
Вмагазине куртки продавались по цене 8 000 руб. за одну куртку. летом на эту цену...
3
Программа выдаст: 17