tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите перевод программы program
Напишите перевод программы program mas_2;
var k, i: integer;
a: array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(100);
for i:=1 to 10 do write (a[i],' ');
k:=0;
for i:=1 to 10 do if a[i]>50 then k:=k+1;
write('k=', k)
end.
чувак65
1 21.01.2021 06:54
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Ziri12
11.08.2020 14:51
Укажите наименьшее целое значение А при котором выражение (2х+3у≠72)\/((А х)/\(А у)) Истинно для любых целых неотрицательных значений х и у...
eva0056
11.08.2020 14:22
Некоторая строка имеет длину 2N и состоит из символов {‘a’, ‘b’, ‘c’}. Известно, что символ ‘a’ входит в данную строку N раз. Предложите закодировать эту строку,...
sergeyblack11
12.08.2020 13:20
Укажите число записанное с ошибкой: a.12345(6)...
lord50
12.08.2020 13:18
Парты В некоторой школе решили набрать три новых математических класса и оборудовать кабинеты для них новыми партами. За каждой партой может сидеть два учащихся....
Bairachock
11.08.2020 13:13
C# 1)Клиент купил N пирожков по цене k гривен. Сколько денег он заплатил? ответ вывести с правильным окончание в слове «гривен», например: Клиент заплатил 21 гривну....
Stasya1985
12.08.2020 13:18
Следующее четное На вход дается натуральное число N. Выведите следующее за ним четное число Формат входных данных На вход дается целое положительное число N, не...
Андрей20531
23.05.2021 18:09
(как запраграмировать прогрму(это не надо))что делать когда я захожу в майнкрафт с модами пишит you must include the right dependenies for cholate quest repoured...
Романтик123098
18.03.2021 15:55
«кустар биздин досымыз» такырыбына презентация куру...
Selima2005
18.03.2021 15:56
На с . Найдите индексы первого вхождения максимального элемента в двумерном массиве. Примеры: Вывод: 3 4 Ввод: 0 3 2 4 2 3 5 5 5 1 2 3...
dimass56789
18.05.2021 08:19
К какому виду носителей информации относятся CD-DVD диски? * 1)Гибкие магнитные диски.2)Жесткий магнитный диск.3)Оптические дисковые носители.4)Флеш-накопитель (USB)....
Популярные вопросы
Чотири провідники з єднані як на схемі, i приєднанні до постiйного...
3
Ребят, очень Подберите к каждой тройке слов такое, чтобы с его...
3
Е.И. Носов. Рассказ Кукла По рассказу напишите мини-сочинение...
3
Найти значение выражения.какие цифры нужно поставить в облачках,над...
2
Назвать основни образы комедiï Мольєра Мищанин шляхтыч...
2
Выполните синтаксический разбор Ученые посылают к нему автоматических...
3
Сколько процентов составляет 60 от суммы 45 и 75 ?...
1
Почему в самых разных губерниях россии люди узнавали в персонажах...
1
Не используя формулу корней найдите корни квадратного уравнения...
2
Тема и основная мысль текста Я выхожу в космос автор:Алексей...
2