Python. Напишите программу, которая приглашает по вводу десять цифр, добавляет их в список. На экране выводит их сумму, максимальное и минимальное из них. Для нахождения сумм, максимума и минимума используйте встроенные функции Python sum () max () и min ().

ekaterrrrr ekaterrrrr    1   19.01.2021 19:21    1

Ответы
romanesterov2 romanesterov2  18.02.2021 19:22

list = []

for i in range(10):

   chk = False

   while chk == False:

       try:

           list.append(int(input("Введите " + str(i+1) + " число: ")))

           chk = True

       except ValueError:

           print("Неверное значение. Вводите целое число.")

print("Ваш массив: " + str(list))

print("Сумма чисел в массиве: " + str(sum(list)))

print("Минимальное число в массиве: " + str(min(list)))

print("Максимальное число в массиве: " + str(max(list)))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика