ИНФОРМАТИКА, ПАСКАЛЬ,
Составить программу, по которой на экране будет напечатано: «Числа равны (numbers are equal)», если все три заданных числа равны, в противном случае будет напечатано максимальное число.

chikist2 chikist2    3   26.04.2020 13:25    4

Ответы
КЁНУЛЬ07 КЁНУЛЬ07  13.10.2020 21:39

Объяснение:

Var x, y, z, i:integer;

Begin

Readln(x);

Readln(y);

Readln(z);

If x=y then begin

If y=z then Writeln('numbers are equal' )

else begin if y>z then Writeln(y) else Writeln(z)

End; end

else begin if x>y then i:=x else i:=y;

If i>z then Writeln(i) else Writeln(z) end;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика