Напишите программу, которая вычислит корни квадратного уравнения.а,b,c вводим с клавиатуры. (на паскале)

petukhova05 petukhova05    2   24.05.2019 11:00    8

Ответы
arishatopic arishatopic  01.10.2020 10:42
Program abc;
Uses CRT;
Var : a,b,c, : integer;
P,s : réal;
Begin
Writeln (" введите значения а, b , c);
Redln (a,b,c);
p:=(a+b+c)/2;
writeln(p);
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика