Python. Написать программу, которая определяет первую цифру числа. Число вводится с клавиатуры, размер числа неизвестен. Программа получает на вход целое число и выводит его первую цифру.

Faza1337 Faza1337    3   22.12.2020 17:52    8

Ответы
panda7777777777 panda7777777777  21.01.2021 17:52

Сам код(названия переменных и списков ваши):

inp = input("Введите целевое число: ")

list = []

for element in inp:

   list.append(element)

print(f"Первая цифра числа {inp}: {list[0]}")

Так-же приложу скрин работы кода(там он в виде функции)


Python. Написать программу, которая определяет первую цифру числа. Число вводится с клавиатуры, разм
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика