tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программу которая определяет
Программу которая определяет введенное число частное или не частное я не разбираюсь в информатике
спасибо60
1 29.06.2019 15:50
7
Ответы
DEH111
02.10.2020 15:17
Var i:longint;
begin
read(i);
if i mod 2<>0 then write('Не четное') else write('четное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
тошка12
24.03.2020 21:06
Напишите код программы. Вывести на экран циклом пять строк из нулей, причем каждая строка должна быть пронумерована....
leanna1982
22.04.2020 22:14
Что делать если через компьютер в телевизор не передаётся звук?...
умник22822822222
22.04.2020 22:13
Сортировка нечетных элементов матрицы с использованием пузырей, выделения, вставки, алгоритмы сортировки слиянием.Сортировать нечетные элементы матрицы в порядке убывания, используя...
Айла2010
04.09.2019 10:00
Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный корень, квадрат; трех чисел...
Ayannn
15.05.2021 19:24
Календар на мові Пайтон з ткінтер...
cross666
15.05.2021 19:37
Відомо, що лев спить у середньому 18 год на день. Як тільки лев прокидається, він стає дуже голодним. У середовищі програмування розробіть програму Лев, щоб сказати власнику/власниці...
Дарига65
23.02.2021 16:16
На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3...
arisha0081
23.02.2021 16:17
Створiть маркований список за зразком. ~ Комп ютери ~ Ноутбуки Q Смартфони...
Horse3333
23.02.2021 16:18
Нарисовать фигуры представленную на картинке,используя переменные в цикле. (1 и 2 фотографии задания) ИСПОЛНИТЕЛЬ ЧЕРТЕЖНИК...
polina19812004
23.02.2021 16:19
Привет как вернуть курсор на телевизоре просто мне так не удобно самсунг смарт и можно по фоткам...
Популярные вопросы
Что такое односложные, двусложные и многосложные прилагательные в языке? какие...
2
Определи тип выделенных слов значений - прямое или переносное. 1.вся комната...
1
Укажите число, которое нельзя представить в виде конечно десятичной дроби: 1)...
1
Образовать прилагательные на н и нн от существительных: витамин выиграть песок...
1
36: —=63: — решить . ни как не соображу...
2
Отлично, теперь тебя не высадят) осталось немного, буквально пара остановок....
2
Для того чтобы разлить 920 л сока понадобилось 460 одинаковых пакетов.сколько...
1
Укажите число, которое нельзя представить в виде конечной десятичной дроби: 1)...
1
2. в данных сочетаниях слов существительные среднего и мужского рода заменить...
1
(hno3) вычисление массовых отношений элементов в сложном веществе...
2
begin
read(i);
if i mod 2<>0 then write('Не четное') else write('четное');
end.