tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая может
Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный корень, квадрат; трех чисел
Айла2010
3 04.09.2019 10:00
2
Ответы
Nadezhda3422
06.10.2020 16:39
Var
a,b,c:longint;
begin
read(a,b,c);
write(a+b+c,' ',a-b-c,' ',a*b*c,' ',a/b/c,' ',sqrt(a+b+c));
end.
Вроде так, но на щёт корня не уверен.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Fancyone
08.08.2019 21:10
Даны три целых числа(a b c) найти количество отрицательных чисел в исходном наборе...
яяяяяя60
20.04.2020 10:47
Не могу понять как решить эту задачу...
13.12.2020 19:16
Запрос в DELPHI 7 Из таблицы кандидаты на работы выбираются те строки в которых в поле Результат введено принят и выводит фамилии как написать я попробовала ошибка SELECT...
vika36voronezhskaya
13.12.2020 19:15
Замените буквы цифрами так, чтобы соотношение оказалось верным (одинаковым буквам соответствуют одинаковые цифры, разным-разные) ХРУСТ*ГРОХОТ= Программу на С++....
MissMi
26.07.2019 04:11
Какие значения будет принимать переменная х после выполнения каждого из следующих операторов? подразумевается , что а=18, b=-15, p= true if a...
боссмалокосоч
28.09.2019 18:18
Описание эфиоп в белом пуделе...
aygun256
28.09.2019 19:10
На каком пути работа силы при равноускоренном движении тела составляет 350дж если масса тела 7кг,а ускореник 2м/с^2...
hikita07
28.09.2019 18:18
Не получается решить, минут 30 сижу не понимаю. можно развёрнутое решение. 10 ...
Кирюха55555
28.09.2019 19:10
Объем бруска 6 см куб. определите длину бруска, если ширина 3 см, а высота 4 см ....
QQQZZZQQQ
28.09.2019 18:19
На тему : недоросль автор: фонвизин план i. идейное содержание комедии недоросль ii.воспитание молодого дворянина 1) дурной пример родителей 2)невежественные учителя 3)крепостное...
Популярные вопросы
Если вычесть из неизвестного числа 4812 то получитсянаименщее пятизначнего...
1
Сочинение на тему недоросль эпизод (примерка кофтана)!...
3
Что падарил маленький принц лётчику...
1
Как построить цепочку чтобы из мухи получился слон, а ночь поменялась...
1
При каком значении переменной равна нулю дробь 7x-21/3...
3
Найти первооброзную функций f(x)=5x4+2x-4...
3
Можно 10 заимствованных слов их значение и от какого они языка...
3
На уроке труда ученики первого класса сделали 24 масок,а ученики третьего...
2
Переведите на язык с .our body is an invaluable gift that dwells with...
1
Переведите на казахский туристы уехали в сша сегодня утром. мы купили...
1
a,b,c:longint;
begin
read(a,b,c);
write(a+b+c,' ',a-b-c,' ',a*b*c,' ',a/b/c,' ',sqrt(a+b+c));
end.
Вроде так, но на щёт корня не уверен.