tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программисты ) написать
Программисты ) написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной
katjasumigai
3 21.06.2019 14:20
1
Ответы
kadochkina061
02.10.2020 07:35
Var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Daylidkoi
07.02.2021 21:01
Цифры под изображением слайдов в "Сортировщике слайдов" программы MS PowerPoint означают...
prunsesca005
11.02.2021 10:22
текстовый документ содержит полных 17 страниц. на странице помещается 40 строк по 80 символов. один символ занимает 8 бит памяти. какое колличество памяти в килобайтах...
вопрос65378
18.06.2019 16:30
Поиск результатов по фразе 357 перед тобой три карточки с цифрами. ответь на два вопроса: а) сколько различных двузначных чисел можно составить, используя эти карточки?...
KarinaMalfoy08
01.04.2019 19:20
Составьте алгоритм, переводящий графического исполнителя (грис) в угол поля из любого исходного положения....
vovovakgs
01.04.2019 19:20
1. начальное состояние: исполнитель находится в нижнем правом углу и смотрит вверх. где будет исполнитель после выполнения следующих программ? а) пока впереди не...
katja0709
01.04.2019 19:20
Вы решили скачать фильм объемом 700 мбайт. со скоростью 180 кбит/с .за какое время в часах это можно сделать?...
В1и2к3т4о5р6и7я11
03.02.2021 15:50
1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения произведения чисел от 1 до числа n (введите число 5 и отдельно...
DVOECHNIK225
03.02.2021 15:48
УМОЛЯЮ!! Из курса математики вам известно, что линии геометрических фигур могут быть заданы уравнениями. Как вы думаете, применяются ли подобные уравнения при разработке...
nikgolubev2000
20.05.2020 06:33
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 3 раза? i:=5; while i =... do begin writeln( Привет! ); i:=i-1 end;...
Varvaralikhtsr1
28.01.2021 22:17
объесните по рисунку 68, как обозначает географическую долготу точек. Какую долготу имеют точки обозначенных меридианов? Через сколько градусов проведены меридианов?через...
Популярные вопросы
Бічне ребро правильної чотирикутної піраміди дорівнює 10 см, а...
1
«Що саме і завдяки чому Джорджу Плейтену вдалося досягти у житті?»...
2
Стороны основания правильной шестиугольной пирамиды равны 12,боковые...
1
Вернъй любопътная садовая прилежнъй лютъй Словарно-орфографическая...
3
Из перечня 13 признаков отметьте номера тех признаков, которые...
3
1. Из перечисленных признаков грибов выберите признаки, характерные...
1
не проходите мимо задания хСоставь уравнения п задачам. Реши ихб)...
3
Summative assessment for the unit «Our Class»………………………………………………….4...
1
В сосуд с серной кислотой поместили три шарика одинакового объёма:...
3
рассчитай объём прямоугольного параллелепипеда, если длина сторон...
3
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.