1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения произведения чисел от 1 до числа n (введите число 5 и отдельно 10). ​

В1и2к3т4о5р6и7я11 В1и2к3т4о5р6и7я11    2   03.02.2021 15:50    6

Ответы
Zefirka08 Zefirka08  05.03.2021 15:51

#-------1-----

summa = 0

for i in range(10,20):

   summa += i

print(summa)

#---------2-----------

proiz = 1

for i in range(1, int(input("n: "))):

   proiz *= i

print(proiz)


1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения п
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика