tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование в паскаль
Программирование в паскаль abc.оператор case ввести с клавиатуры левую скобку. напечатать соответствующую ей правую.
Vollver
1 09.07.2019 16:20
1
Ответы
Dimalchik
02.10.2020 23:32
// PascalABC.Net 3.0, сборка 1066
var
c:char;
begin
Write('Введите левую скобку: '); Readln(c);
case c of
'(':Writeln(')');
'[':Writeln(']');
'{':Writeln('}');
else Writeln('неверный символ')
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vadimmikrukov6p07zb1
15.04.2020 20:28
Прибавь 5; 2. Умножь на b (b - неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Вычислитель увеличивает число на экране на 5, а выполняя вторую, умножает это число...
kseniaLi555
15.04.2020 20:28
Используя контейнеры и алгоритмы стандартной библиотеки шаблонов, решить следующие задачи (использовать только алгоритмы стандартной библиотеки шаблонов): Объединить две последовательности...
linaaalinaa
25.08.2019 05:20
1.раздел взаимосвязанной информации,организованной по строкам и столбцам в таблицу,- это а)субд б)бд в)информационно-поисковая система г)ничего из перечисленного выше 2.что такое...
kseniaGksenia
25.08.2019 05:20
Паскаль. имеется целочисленный массив, состоящий из n элементов (n - чётное): a) найти сумму первых n/2 элементов; b) найти сумму элементов стоящих на чётных позициях; c) найти произведение...
206Sasha2000
25.08.2019 05:20
Состовить словесный алгоритм умножение 12 на число 4 используя сложение...
Дмытро08
29.06.2019 08:50
Как выглядит число 101 в двоичном представлении...
mranishanbaev
24.06.2019 03:30
Даны два слова. слова состоят из чётного количества символов. получите третье слово, которое состоит из первой половины первого слова и второй половины второго слова. например: ввод:...
romanowacristi
24.06.2019 03:30
Напишите программу,которая запрашивает у пользователя ввод чисел,пока не будет нажата цифра ноль .на экран выводит сумму всех введенных чисел...
norbyss32
09.04.2019 18:31
Определить объем видеопамяти компьютера (в мб), который необходим для реализации графического режима монитора high color с разрешающей х 600 точек и палитрой из 32768 цветов....
Alesandrenok
09.04.2019 18:27
Создайте таблицу для определения стоимости украинских банкнот в долларах, евро и фунтах стерлингов. предусмотрите сохранение курсов доллара, евро и фунтов стерлингов в отдельных...
Популярные вопросы
Две автомашини одновременно выехали навстречу другу другу из двух городов,расстояние...
1
Теплоход по течению реки идет со скоростью23,1 км ч. против течения 18,8 км ч....
2
Подберите синонимы к словам: 1 утро туманное- 2 солнце ударит в лицо- 3 разгулялась...
3
Цена изделия повысилась на 12%,какова цена изделия после повышения, если его первоначальная...
2
Утворіть стандартизовані сполуки офіційно-ділового стилю з поданими нижче початковими...
3
Почему половые клетки должны быть гаплоидны, а не диплоидны?...
2
Решить теплоход проплыл некоторое расстояние по озеру за 6 часов,а то же расстояние...
3
Cочинение про храбрость,. можно в нескольких вариантах....
1
Вероятности, что разговор можно вести по каждому из трех каналов связи, соответственно...
1
Составить 5 предложений с о словами морозит , холодает, дышится, хочется, веет,...
3
var
c:char;
begin
Write('Введите левую скобку: '); Readln(c);
case c of
'(':Writeln(')');
'[':Writeln(']');
'{':Writeln('}');
else Writeln('неверный символ')
end
end.