tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование на языке
Программирование на языке паскаль; напишите программу нахождения числа из трех, которое находится посередине.
miì02
2 17.07.2019 13:30
4
Ответы
filatevanastya1
03.10.2020 06:27
Var a,b,c,sr: real;
begin
write('задайте a,b,c '); readln(a,b,c);
sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
if a=sr then writeln('среднее а = ',a)
else if b=sr then writeln('среднее b = ',b)
else writeln('среднее c = ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
princess82
20.09.2019 20:30
1. как называют информацию нужную в реальный момент? а)объективной в)актуальной с)полной d) понятной 2.как называют информацию,достаточную для решения поставленной ?...
kopulenkodimasGAS
20.09.2019 20:20
Как из числа 3 получить 54 и 75? ! команды умножить на 2 и прибавить 3 покажу как это сделать с умножить на 2 и прибавить 1 вобщем хоиь что то, !...
superdyuseldor
20.09.2019 20:20
Напишите код программы и определите результат выполнения алгоритма. начало a=5 b=-3.5 s=a+b s=2*s-b s конец...
Angelina862k
23.06.2019 08:50
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
elen72
23.06.2019 07:01
Напишите программу, которая считывает с клавиатуры действительные числа x и y, определяет принадлежность точки с координатами x и y заштрихованной области и выводит...
Salahaddin001
23.06.2019 08:40
Для кодирования некоторой последовательности, состоящей из букв к, л, м, н, решили использовать неравномерный двоичный код, удовлетворяющий условию фано. для буквы н...
kirrilkyplenow
13.08.2019 00:30
Составить блок схему ,по которой можно будет составить программу 7....
uldairuslanova
14.08.2019 07:10
1) что. понимаете по прогрммным обеспечением компьютера? 2) для чего нужна операционная система? как называется опеционные системы устаналенные на компьютерах в клссе...
parfianovich199
19.07.2019 21:10
Реши скорость мотоциклиста 1км/мин.какое расстояние он проедет за 5 ч...
ruslanbekka
19.07.2019 21:10
Сравни разность длин зеленого 10см и красного 3 см отрезков с суммой длин красного и синего отрезков...
Популярные вопросы
Дати відповідь на питання1. Do you like watching TV?2. How often...
2
Реши орфографические задачи. Убери двусмысленность, изменив порядок...
3
Ребята,выручайте надо. Буду благодарен)...
2
4. Маси двох куль дорівнюють по 200 кг. Кулі розташовані на відстані...
2
Решить задачу и сделать проверку Морская вода содержит 5% соли по...
1
Найди остаток от деления: 674 на 42....
3
Какую роль играет юмор в рассказе Тринадцатый подвиг Геракла ?...
1
Биссектриса треугольника делит основание треугольника на отрезки...
1
Какие высказывания о хозяйстве Перу являются верными? (Несколько...
1
Найвідоміша пам ятка Мінойської культури...
3
begin
write('задайте a,b,c '); readln(a,b,c);
sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
if a=sr then writeln('среднее а = ',a)
else if b=sr then writeln('среднее b = ',b)
else writeln('среднее c = ',c);
end.