tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите код программы
Напишите код программы и определите результат выполнения алгоритма. начало a=5 b=-3.5 s=a+b s=2*s-b s конец
superdyuseldor
2 20.09.2019 20:20
5
Ответы
temamojet1997
08.10.2020 05:25
Var a, b, s: real;
begin
a:=5;
b:=-3.5;
s:=a+b;
s:=2*s-b;
writeln(s)
end.
ОТВЕТ
6,5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mur181
21.07.2019 10:50
Паскаль, ? кто тут гений информатики? , ! написать программу и блок-схему дан массив из 10 целых чисел, заполненный генератором случайных чисел. найти минимальный элемент...
ymniy4
21.07.2019 10:50
Какие преимущества обеспечивают табличные информационные модели по сравнению со словесными описаниями предите примеры...
Вирс123
14.09.2020 08:17
Что такое переменная в програмировании...
dribinl41
13.09.2020 08:46
Написать программу, реализующую алгоритм сортировки подсчетом в VBA (рабочую) нужна никак не получается...
GloSef
13.09.2020 08:47
Составить алгоритм решения задачи с блок-схемы и алгоритмического языка псевдокод, используя конструкцию циклического алгоритма. 1. Найти сумму чисел, кратных трем,...
Амина19121
08.09.2019 19:50
Напишите реферат по теме информация и информационные процессы „...
anastasiya5budkevich
08.09.2019 19:50
Решите на c (найти кратные 10 числа из диапазона от 10 до 50)...
nikita1424
08.09.2019 19:50
Сформировать целочисленный массив размерностью 16,заполненным случайными числами из промежутков [-20; 20] вывести на экран все числа в ряд(ширина поля вывода -4) а)найти...
vanechkamituso
26.10.2021 10:52
3. Определите количество символов в сообщении, если вес одного символа 12 бит, а информационный объем сообщения равен 75 байтам....
Anonim307
02.10.2019 02:10
Файл размером 4 мбайта передаётся через некоторое соединение за 16 секунд. определите время в секундах, за которое можно передать через то же самое соединение файл...
Популярные вопросы
поезд двигался со скоростью 60 км в час и был в пути 8 часов за...
1
Перепишите предложения, объясняя выбор НЕ или НИ: 1) Отец н… только...
3
З перелику явищ визначте хімічні явища: а) іржавіння залізаб) утворення...
2
надо решить ! Заполните таблицу ! у вас есть 25 минут!...
1
Шестое Напишите какие признаки фольклорной сказки можно найти в...
3
Какое из следующих утверждений неверно? а) простые предложения не...
3
Является ли личный дневник творческим письмом? Напишите Эссэ примерно...
3
5 признаков горной болезни. ...
1
Определить значение современных знаний о жизни и разуме во Вселенной...
3
В треугольнике ABC провели отрезок ED так, что два треугольника...
1
begin
a:=5;
b:=-3.5;
s:=a+b;
s:=2*s-b;
writeln(s)
end.
ОТВЕТ
6,5