tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование логических выражений.
Программирование логических выражений. написать программу в паскале. данное четырёхзначное число читается одинаково слева направо и справа налево.
сонякласс17171717
2 06.08.2019 10:10
1
Ответы
leanna1982
04.10.2020 00:55
Var a,b,c:integer;
begin
read(a);
b:=a mod 100;
a:=a div 100;
c:=b div 10;
b:=b mod 10;
b:=b*10+c;
if a=b then write ('true');
if a<>b then write ('false');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
refddk
21.09.2020 01:19
1.Назначение и основные характеристики языка программирования С 2.Даны три десятичных числа: А, В и С. Необходимо:1) Перевести каждое из них в двоичную систему счисления...
SSultanShaS
22.07.2019 08:30
Модель обладает не всеми а только некоторыми которые...
ziiaratmagomedova
03.10.2019 18:25
Написать примеры для 3-4 отношения....
Дарья20041111
03.10.2019 19:20
Составить программу которая формирует массив из 15 случайных чисел принадлежащие промедуткум[-8; 8] и находит сумму элементов массива с нечетеыми значениями и их количество...
denis181203
30.11.2021 20:33
6. Знайдіть модуль вектора c = p – 2q, якщо |р|= 5, |q| = 4, {(р; q) = 60°(угол меджу ними)...
marinafrolkovap09wnn
30.11.2021 20:34
Ребят, кто знает похожие приложения по типу этого? Ну тоесть как называются приложения, в которых также нужно отвечать на вопросы и задавать. По типу этого....
GhostUltimate
30.11.2021 20:34
Заряженная частица, пройдя расстояние между двумя точками с разностью потенциалов U = 2,0 кВ, изменила свою кинетическую энергию на ^К 6,4-10^-16 Дж. Определите заряд...
asik1602
30.11.2021 20:34
Express the same in English. 1. Не сдавайте контрольные работы сейчас, если вы не закончили. Вы сможете продолжить работу во время следующего урока. 2. Раз- дайте карандаши...
Slidopit
30.11.2021 20:34
Мини сказка по теме Удивительно путишествия во внутренний мир клеток Примерно с 15 предложениеНачинается Однажды......
ПолиночкаПоля1
30.11.2021 20:34
Уявіть себе ремісником, поміркуйте, які правила цеху вам би сподобалися, а які – ні. Свою думку обґрунтуйте....
Популярные вопросы
Аналiз вiршу василя стуса о,земле, втрачена явись...
2
Ржавые пятна на стенах и потолке удаляют перед побелкой раствором...
1
Які райони євразії перебувають під впливом мусонів ? у яких напрямках...
2
Двое рабочих выполнили некоторую работу за 12 если бы сначала первый...
3
1)разложить на множители в)4c(в квадрате)-8с+4; г)6х(в квадрате)+12хy+6y(в...
2
···информация о молдавских полях ! ·····∞∞∞∞∞...
2
Мальчик прочитал 2 книги 180 стр и270 стр,вторую книгу он читал на...
1
А) если х составляет 40% от у . то сколько % составляет у от х ? б)если...
2
Изготовили водяной бак без крышки. на рисунке изображена развёртка...
3
Выпишите из предложений слова с безударной проверяемой гласной корня....
1
begin
read(a);
b:=a mod 100;
a:=a div 100;
c:=b div 10;
b:=b mod 10;
b:=b*10+c;
if a=b then write ('true');
if a<>b then write ('false');
end.