tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа выполняется в паскале!
Программа выполняется в паскале! даны натуральные числа от 35 до 87. найти и напечатать те из них, которые при делении на 7 остаток 1, 2 или 5. .
111111111176
2 03.06.2019 06:50
3
Ответы
topwkolnik
03.07.2020 17:49
Var i :integer;
Begin
for i := 35 to 87 do
if (i mod 7 = 1) or (i mod 7 = 2) or (i mod 7 = 5) then
writeln(i);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2005nastyabereza
27.09.2019 17:01
Получить одномерный массив, состоящий из номеров последних четных элементов соответствующих строк матрицы. ( составить алгоритм (блок схемы). паскаль) заранее...
lenok0701
27.09.2019 17:01
Основные свойства операционной системы виндовс 10...
hdjeugwcwtixuvbekz
13.04.2020 08:21
Напишите ВСЕ ЗНАЧЕНИЯ которые принимают переменные (x,y),(x,y)...program m3;var x,y,t:integer;beginy:=2;t:=3;x:=22;while y x do beginy:=y+t;writeln( y= ,y, x= ,x);end;end....
ЖанЖак2003
13.04.2020 08:21
Какие из предложенных объектов можно считать формальному использованием: 1собака, 2микроволновка, 3 человек, 4 дерева,...
MaarioForte
13.04.2020 08:21
Дано описание массива: vara:array[1..n]ofreal;...
billymilligaan
22.09.2019 06:21
Работа со строками сделать в строки s1, s2, s3 занесите соответственно свои фамилию, имя, отчество. с операции конкатенации сформировать строку s4, содержащую сведения...
akkusha1
22.09.2019 06:21
Максимально хелп ми кратко опишите 2 реальных жизненных ситуаций, в которой вам или членам вашей семьи доводилось пользоваться схемой...
ХипХоп11
22.09.2019 06:21
Программы с процедурой вставки в строку s1 занесите свои фамилию и отчество (через пробел). в строку s2 занесите свое имя. с процедуры вставки измените строку s1...
krivisasha4
22.09.2019 06:30
Решите : сканируется изображение размером 20см х хсм, глубина цвета 24 бит, разрешение сканера 128 х 512 бит чему равен хсм...
Makoto2000
22.09.2019 06:30
Напишите программу, вычисляющую y для введенного с клавиатуры x, y=x²+15x...
Популярные вопросы
Висловіть своє ставлення до того факту , що СРСР та УРСР утримались...
2
180÷x=3×2 решить уравнение...
1
Эссе на тему: Роль Х.А. Ясауи в религии...
3
Охарактерезувати елемен Na...
3
This book is my/ mine. This ID was her/ hers. This postcode is...
1
На нити висит шарик массой 200 кг какая сила тяжести на него...
3
1 сентября 2021 год. урок истории. В.В. Путин. кого Путин назвал...
3
решение и условие написать...
2
1.Составьте формулы соединений используя метод нулевой суммы:...
1
Read Oliver story and fill in the gaps...
2
Begin
for i := 35 to 87 do
if (i mod 7 = 1) or (i mod 7 = 2) or (i mod 7 = 5) then
writeln(i);
End.